Results 1 to 4 of 4
  1.    #1  
    Hi all,
    I had DUN working for about almost 2 years. Now It don't work, did Cingular do something?
    I searched searched and then I searched some more with no luck.

    I am using the unlimited medianet plan with the 650.

    The closest I get is
    Dialing
    connected to remote computer
    verifying user name and password
    unable to establish a connection.
    with this configuration below
    *99***1# (Also seen some like this **99***1# does not work either.
    WAP@CINGULARGPRS.COM
    CINGULAR1

    Also tried this setup:
    AT+cgdcont=1,·IP·,·isp.cingular· (For the Extra initialization commands: field)
    ISP@CINGULARGPRS.COM
    CINGULAR1
    *99***1#
    A while ago I also had it working with blank user name and password sections but nothing works now.

    Any ideas out there?

    Thanks

    Michael
  2. #2  
    I was just using it yesterday afternoon. Try resetting your Treo (soft reset). I've had to do that occassionally to get DUN going again. Also you can call Cingular at 611 and ask them if there is a problem.
  3. spiVeyx's Avatar
    Posts
    573 Posts
    Global Posts
    577 Global Posts
    #3  
    I used DUN late last night.

    Maybe there's an issue in your area. Like the previous poster said, I would call Cingular and see if there might be a problem in your areo.
  4.    #4  
    Quote Originally Posted by o_town_racer View Post
    I was just using it yesterday afternoon. Try resetting your Treo (soft reset). I've had to do that occassionally to get DUN going again. Also you can call Cingular at 611 and ask them if there is a problem.
    Quote Originally Posted by spiVeyx View Post
    I used DUN late last night.

    Maybe there's an issue in your area. Like the previous poster said, I would call Cingular and see if there might be a problem in your areo.
    Thanks for all your help...

    All I did was just disabled Dun on the Treo then opened up Blazer it signed me in then closed out of Blaser then enabled dun on the Treo again now it works!!

    Go figure...

    Thanks everyone

    Michael

Posting Permissions