Results 1 to 7 of 7
  1.    #1  
    so my treo is fabulous, except for 2 things:

    1) the alarm clock never goes off!!!!
    Correction: the SOUND doesn't work.
    The alarm (aka "Event" in my Calander) shows up on the screen every morning, but the sound doesn't work. I've changed my preferences so many times, I have set calander tones to the highest volume and my sound switch is always turned on, but STILL it will not sound in the morning. Its really annoying, even my old crappy Motorola could handle a simple task like an alarm. Whats the deal? Anyone else have problems with their alarms sounding?

    2) the sound sucks, any programs that will increase the sound of in-call volume????
  2. 4ster's Avatar
    Posts
    238 Posts
    Global Posts
    293 Global Posts
    #2  
    Safety and happiness can only come from individuals, classes, and nations being honest and fair and kind to each other.
    - C.S. Lewis
  3. #4  
    In the interests of being helpful, two things come to mind as I read your post:

    First of all, it would be helpful if you told us what (if any) third-party software you have installed on your Treo. Be specific if you want help, as this information affects the answers you may (or may not) receive.

    Secondly: If you haven't done so already, try going into your preferences and setting them to the default settings (use the "default" button), to see if that shanges your situation.

    Bottom line: The more information you give the forum, the better your chances are of getting an informational response. All of my help (above) may or may not be (and probably will not be) helpful unless you allow us to help you, by giving important details.

    OR: You could ignore my post. This will not hurt my feelings in any way, and I will still wish you luck in finding a solution to your problem.

    Below, you will find (if you care to look,) my first reaction to your post. I am still not sure why I bothered to post, but the vodka might have something to do with it!

    Quote Originally Posted by khaytsus View Post
    Bluegreyeyes: Okay, so Khaystus' answer may be, let's say less than helpful, but to be frank, you didn't exactly post in a manner that would attract HELPFUL attention. In the future, it would be most conducive to informative responses to explain - as SUCCINCTLY AS POSSIBLE - the issue you are wrestling with in the subject line of your post. A subject line that says: "Grrrrrrrrrr" will, at best cause veterans to ignore your post and (as shown in Khaystus' post) cause knowledgeable members to lash out at you.

    My $0.02 anyway
  4. #5  
    Quote Originally Posted by Kane View Post
    and (as shown in Khaystus' post) cause knowledgeable members to lash out at you.
  5. #6  
    I had the same problem with my alarms not sounding as well using Butler. Someone posted a fix that worked for me...

    Don't keep the charger pluged in overnight.

    Don't know if you charge overnight or not, but when I keep my Treo unpluged, I always get sound from my alarms.
  6. #7  
    Quote Originally Posted by antmelnat View Post
    I had the same problem with my alarms not sounding as well using Butler. Someone posted a fix that worked for me...

    Don't keep the charger pluged in overnight.

    Don't know if you charge overnight or not, but when I keep my Treo unpluged, I always get sound from my alarms.
    Just about every time I take my Treo off the charger the System Volume setting for the General application in the sounds preference has been changed to off. Not sure why this happens, but it is a bit annoying.
    Treo 650 with AT&T Wireless (formerly Cingular, formerly AT&T Wireless )

Posting Permissions