Results 1 to 15 of 15
  1.    #1  
    I have scoured the handbook and this site, and I have not been able to find a reference to this problem: the touchscreen and keypad on my 650 light up by themselves all the time, and it's a drain on my battery. I have shut off bluetooth; I have opted to have the light turn out after 30 seconds if it's unused; I've stopped beaming; I've shut off alarms; I have looked at all the settings I could think of that would affect any process that would automatically turn the lights on. I have not found a solution. It drives me crazy to see the lights go on and stay on time after time. Does anyone know what's going on? Thanks.
  2. #2  
    rtreo

    Mine does the same thing and I have not been able to find out why.

    rob
  3. #3  
    Do you have anything running, like an email program? Are you in an area where the signal is "good?" Poor signal areas have been known to cause emotional problems for the Treo guys. Ben
  4. #4  
    A month ago my Treo also started to powers up itself when I turn it off. If I turn it off again it would either power on again or not. In any case it happens only after I power it off manually, if it powers off itself after 30 sec it would not power on then. And I noticed that it happened much after I was in the street during a strongly rain weather for a long time. After that I had this bug a few times but none any more, now it is fine. Some problems with electrical circuits probably.
  5. #5  
    I have notices this on my 650 too - I believe this is due to change in cell connection. As I am driving around, the phone will light up when I go from one cellular coverage area to another. Perhaps it is designed to power on when the phone goes from not having the signal to having a signal - this is just a guess.
  6. #6  
    If the radio is turned off this should not happen. However if the radio is turned on and the signal strength is not sufficient, it will turn on. Ben
  7. #7  
    Verichat seems to be a pretty big culprit for this.
    Treo 300 (x2), 600 (x3), 650 (x6), 700p (ROM'd to 755p)
    My Custom Black-Tie 700p
    Sprint, 750 AT, Unl N/W @ 7pm, Unl Roaming/Power Vision/Pix/Txt/M2M, $46/mo.
    Lost Your Treo 300/600/650/680/700/750 CD? Download them here.
  8. Nok
    Nok is offline
    Nok's Avatar
    Posts
    4 Posts
    #8  
    Mine began doing it just this past week. I had a matrix screensaver/screensaver manager installed (which i could never get to work unless it was plugged in) which I removed and haven't seen it do it since.

    ...Nevermind. Soon as I posted, the phone lit up. Grrrr
    The only new thing I've installed was Mundu IM. Maybe that's causing it.

    Anybody know how to get that matrix screensaver working anyway?
  9. #9  
    Quote Originally Posted by Nok View Post
    Anybody know how to get that matrix screensaver working anyway?
    Red pill?
  10. #10  
    I recently noticed that too. It should be connected to the network signal.
  11. #11  
    Matrix screensaver works fine for me. It's a gimmick, and you'll delete it the next day, though.
    Treo 300 (x2), 600 (x3), 650 (x6), 700p (ROM'd to 755p)
    My Custom Black-Tie 700p
    Sprint, 750 AT, Unl N/W @ 7pm, Unl Roaming/Power Vision/Pix/Txt/M2M, $46/mo.
    Lost Your Treo 300/600/650/680/700/750 CD? Download them here.
  12. amstel's Avatar
    Posts
    139 Posts
    Global Posts
    196 Global Posts
    #12  
    Have you checked this thread??

    I have the same problem but I cannot find the Keyboard application
  13. #13  
    Welcome to the club.

    I had that for 8 months and both Cingular and Palm thought I was nuts. Eventually Palm admitted to the problem. I changed 6 phones and 1 ROM update, AND IT WENT AWAY !!!
    ~* Peace
  14. goob's Avatar
    Posts
    9 Posts
    #14  
    Quote Originally Posted by Amstel View Post
    Have you checked this thread??

    I have the same problem but I cannot find the Keyboard application
    Thank you, thank you, thank you!!! My Tro 650 has been lighting up constantly, over and over, for several months. It keeps draining my battery and has been driving me bonkers. I disabled the universal keyboard app and all is well. You may have saved me hundreds of dollars in therapy bills.

    I don't think you'll have the keyboard icon if you didn't install the universal keyboard app. I had it installed on mine because I have a wireless keyboard for use with my treo, although I don't really use it. To find it I just went to the "All" list of icons (to see all of the proggies on my Palm) and there was the keyboard app.

    Thanks again for taking the time to post that url.
  15. IBall's Avatar
    Posts
    81 Posts
    Global Posts
    110 Global Posts
    #15  
    Has anyone had this trouble with a 700p?

Posting Permissions