Page 1 of 3 123 LastLast
Results 1 to 20 of 51
  1.    #1  
    All weekend, when logging into SprintTV, I have been getting there error:

    ERROR M02: THERE IS A PROBLEM WITH THE SERVER. PLEASE TRY AGAIN.

    Has anyone else been getting this error and know if there is any way to fix it?
  2. #2  
    Same here, just tried it. Server error, looks like it's Sprint again.
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  3.    #3  
    Mine started Saturday. They had me do a #774 and #3282 (update profile) to no avail.
  4. newrazr's Avatar
    Posts
    33 Posts
    Global Posts
    34 Global Posts
    #4  
    me too. it's been happening since yesterday afternoon. my wife's fusic, however, works fine so it must be something with the way Sprint TV interacts with the 700p. Tech support confirmed the obvious last night that the problem is, in fact, on their end.
  5. #5  
    Same error message/result here north of Houston, Monday 9/11, around noon. So it goes....
  6. #6  
    same over here in DC.. yahoo for sprint.
  7. #7  
    Boise too.
    "If you think a weakness can be turned into a strength, I hate to tell you this, but that's another weakness." - Jack Handey
  8. unvme's Avatar
    Posts
    16 Posts
    Global Posts
    27 Global Posts
    #8  
    I was getting the same error over the weekend. Tried again just now, and got an M01 error instead of an M02 error. Same message though: "Error M01: There is a problem with the server. Please try again later."
  9. #9  
    Boston too.
  10. #10  
    Pittsburgh too, but haven't tried again today yet.
  11. #11  
    working again in Boston.
  12. #12  
    Back on in Los Angeles also...
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  13. #13  
    working for me in NJ
  14.    #14  
    I'm finally back up and running this morning.
  15. #15  
    Began working again yesterday night (9/11) at least here north of Houston. Guess they got the old server working again....
  16. #16  
    I just ran across this post. I called Sprint over the weekend and learned they were doing an upgrade of their server. TV coverage was down on the entire network.
  17. #17  
    I had the same problem. My video files work now but the sirius music channels just time out.
  18. newrazr's Avatar
    Posts
    33 Posts
    Global Posts
    34 Global Posts
    #18  
    at least here in the garden state error m01 is back. anyone else?
  19. #19  
    Los Angeles down again!
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  20. #20  
    Down north of Houston with error M02 as of 8:22 CDT Friday a.m.
Page 1 of 3 123 LastLast

Posting Permissions