Results 1 to 6 of 6
  1. SMEGGIE's Avatar
    Posts
    416 Posts
    Global Posts
    417 Global Posts
       #1  
    Pardon me if this is a newbie question but...

    Every time I get a text message on my 700P the green LED illuminates but never goes away. I have to soft reset the device to make it go away. I've looked everywhere for a setting but can't find anything. I queried the forums here but didn't find what I was looking for.

    Any ideas??? Apps that control the LED that actually work??

    Thanks!!

    SMEGGIE
  2. #2  
    Have you gone to the alerts screen by holding down the center button and selected the "Clear All" button?

    Also, are you running butler or any other program that controls the LED?

    There is a program called LED Off that is free and worked fine on the 650. I haven't tried it on the 700p though.
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer
  3. fonzske's Avatar
    Posts
    6 Posts
    Global Posts
    7 Global Posts
    #3  
    LED Off works on 700P.

    I have a question..

    How can I get the screen/backlight to sleep/turn off during calls???
    This killing my battery.

    I searched for an answer but have had no luck yet. Help please.
    THANKS IN ADVANCE!
  4. #4  
    You can set the screen to dim, but not turn off during a call on the 700p. Go to "Prefs" and select "Power". Mine is set to dim after 30 seconds on a call, which is the minimum.

    There is an old Palm app called AutoDimmer that someone brought up in a post here. However, it has its own issues. It will shut off your screen during a call if you want though

    EDIT: AutoDimmer - http://discussion.treocentral.com/sh...ght=autodimmer
    Last edited by stroths; 09/09/2006 at 04:39 PM.
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer
  5. SMEGGIE's Avatar
    Posts
    416 Posts
    Global Posts
    417 Global Posts
       #5  
    Thanks for the response!

    Yeah, I went to the Alerts screen and 'cleared all' and no go. I'm not running Butler or any other LED-controlling software...that I know of.

    I'll try LED OFF. Thanks guys!!

    SMEGGIE
  6. SMEGGIE's Avatar
    Posts
    416 Posts
    Global Posts
    417 Global Posts
       #6  
    FYI: LED Off did not work on my Sprint 700P.

    I had Butler on my 700P until recently when I removed it. When I just reinstalled it, I used the 'Unstick LED' button within Butler/LED Control and that did the trick.

    No one else is experiencing this 'stickage'???

    Thanks again,


    SMEGGIE

Posting Permissions