Results 1 to 4 of 4
  1.    #1  
    I just got BBC workin on my 650 here at work, we run BES 4.0 with Lotus Domino and so far it's been great, I can send/receive emails, remote lookup, calendar syncs, but address book needs to be hotsynced (no biggie to me) and apparently I'm limited (by the BBC nonetheless) to a 32k max attachment size on emails. Sort of stinks when the camera saves pics around 60k or more in the highest quality (640x480).

    I'd like to be able to tell the upper management that this is a viable option for our sales force in the field to use, but if theres an attachment limit to send, they won't go for it.

    Anyone know of a way I can get around it or if it's planned on being updated in future releases of BBC?

    Thanks in advance!

    edit: I should add, this is using the Versamail client but the message states "This message is too large to send via the blackberry service"
    Last edited by Wiseass; 09/06/2006 at 04:38 PM.
  2. #2  
    Hmmm...

    Does this help?

    http://kb.palmone.com/SRVS/CGI-BIN/W...ase=obj(39949)

    Maybe the latest version of BES would solve this problem?
  3.    #3  
    Quote Originally Posted by westronic View Post
    Hmmm...

    Does this help?

    http://kb.palmone.com/SRVS/CGI-BIN/W...ase=obj(39949)

    Maybe the latest version of BES would solve this problem?
    well we just patched to service pack 5 of BES 4.0, but it's not the viewing thats the issue, it's the sending from the treo itself. I took a picture with the camera, it shows up when I add an attachment to the email, and when I click send I get the error. I think it's actually within the BB connect on the treo that's causing the issue.

    Everything on the BES Attachment service is set at 0 for size (unlimited) so I don't think that's causing the issue. I did some more research last night and couldn't find anything, I think it's a limitation of the BB connect on the Treo itself
  4. #4  
    Quote Originally Posted by Wiseass View Post
    well we just patched to service pack 5 of BES 4.0, but it's not the viewing thats the issue, it's the sending from the treo itself. I took a picture with the camera, it shows up when I add an attachment to the email, and when I click send I get the error. I think it's actually within the BB connect on the treo that's causing the issue.

    Everything on the BES Attachment service is set at 0 for size (unlimited) so I don't think that's causing the issue. I did some more research last night and couldn't find anything, I think it's a limitation of the BB connect on the Treo itself

    Could be. Note that the newer BES does handle attachments differently, so maybe...

    It's a long shot, perhaps.

    Perhaps someone else can chime in with experience?

Posting Permissions