Results 1 to 8 of 8
  1. mgauss's Avatar
    Posts
    743 Posts
    Global Posts
    745 Global Posts
       #1  
    Got the impression that Treo wx at evdo speeds is 5 times faster.

    Is that true?
  2. #2  
    Troll elsewhere.
  3. #3  
    My own tests in a Sprint store indicated that EVDO is not noticibly faster than the 650's 1x. My guess is the coverage just isn't available yet, because theoretically the new technology should be much faster. Honestly, if they can't even perform impressively in their own stores... well, I'm not impressed.
    Last edited by supersocialist; 09/05/2006 at 09:48 PM. Reason: I use BB code on /. and html here. :P
  4. mgauss's Avatar
    Posts
    743 Posts
    Global Posts
    745 Global Posts
       #4  
    Quote Originally Posted by khaytsus View Post
    Troll elsewhere.
    bully
  5. #5  
    I tried out my friend's 700p. I was considering getting one, but the net seemed the same speed. Maybe it wasn't available in his area, but, it's a pretty good sized market, and I know the city a few miles away is. That experience killed my desire to buy one (not that I wouldn't, but I'm satisfied with my relatively new 650, although now, I'm getting random resets :-| ).

    Now, if I can get a similar experience with a macbook, I'd be satisfied. Well, at least have some extra money in my pockets .
  6. #6  
    Quote Originally Posted by davidg4781 View Post
    I'm satisfied with my relatively new 650, although now, I'm getting random resets :-| ).
    Hit ##377# (if you're on Sprint; the codes vary by provider, search the shadowmite.com forums for a complete list) to determine what caused your last crash. If it's a resident-style application like a hack/system mod, use Resco RLock to keep the prefs locked in the dbCache. NVFS-related open-db problems are probably the most common cause of "random" crashes on Treo 650s. These things are fairly easy to track down if you've got a little patience.
  7. #7  
    It says Phone, Launcher, or <<unknown>>. It may have been how I loaded everything back. I was demoing ProfileCare and Warden and it was one of those. I'm leaning toward ProfileCare because I've stopped using Warden a while back.

    I did a hard reset because ProfileCare was causing my photos to load SLOOOOW (16 seconds/pic, way too long). When I loaded everything back, I put about 30 different programs on in 3 chuncks. Actually, I think I've only had one reset, when I put the phone into the cradle earlier, and it said it was RemoveIt that caused it. Weird, but I'm not really worried. I'm kind of hoping that I get some answers on that ProfileCare thread because I really liked it.
  8. #8  
    I tried ProfileCare early on in my Treo days and was disappointed in my system's stability afterwards and removed it. Sorry I don't have any suggestions.

Posting Permissions