Results 1 to 9 of 9
  1.    #1  
    That basically says it all. I LOVE how fast it is and how good the pages render, but it freezes on a constant basis. I even turned off ALL apps. running in the background. It may have made it SLIGHTLY better, but still, what can I do to remedy this???

    Thanks to all!
  2. #2  
    Nothing probably. Have you played with the Java settings in preferences?
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  3. #3  
    It may help to do a reset before you start using it.
  4. #4  
    I have it on my Sprint 650 & 700p with no problems at all. It probably has to do with the amount of free memory you have and the db cache. If doing a soft reset before starting it helps then it is the db cache. The db cache can be monitored with a couple of programs, I use MemoryInfo. Ben
  5. holmes4's Avatar
    Posts
    982 Posts
    Global Posts
    984 Global Posts
    #5  
    In the IBM Java preferences, uncheck "Use double buffering". Once I did that, no crashes.
  6. #6  
    I get occasional crashes on Opera Mini, but if I used it all the time, I might start to begin to feel that they are constant. I imagine that if it is this occasional type of crashing, it probably is the dbcache. If you are using Blazer or Xiino, and don't clear the cache before you exit, your chances of crashing Opera Mini are a lot higher. The same goes for On Demand where I don't believe you can clear cache (here I just use a software reset tool), and there are a couple of others programs which contribute to this.
    Last edited by copernicus; 09/04/2006 at 09:25 AM.
  7. mtndew's Avatar
    Posts
    99 Posts
    Global Posts
    101 Global Posts
    #7  
    i dumped fieldplus and it stopped crashing.

    Lower the cache too in the Java settings.
  8. #8  
    I have fieldplus and very few/no issues with Opera Mini. SharkNav, however, would cause crashes all the time, especially if I moved the cursor while a page was still loading. Setting up an exclusion fixed me right up.

    Try dbCacheDA to clear the dbCache before you run opera. I don't have to do this because my custom rom gives me a lot of room to play around with, but it helped before I got into building roms. UDMH may also help if your problem is memory related.

    Also, make sure you've got the latest version of Opera, and wait for a page to finish loading before scrolling.
  9. #9  
    Not only do I get lots of crashes, but Opera Mini takes lots longer than Blazer to load from PowerRun. Is there any way to keep so many java .prc files from loading?
    Visor->650->Pre

Posting Permissions