Page 4 of 4 FirstFirst 1234
Results 61 to 67 of 67
  1. #61  
    Quote Originally Posted by dcpmark View Post
    Rjmoose,

    I don't experience ANY of the things the OP is complaining about, much less on a daily basis:

    1) I'm on my first Verizon unit purchased on 5/27/06.
    2) The only time my 700p resets is when I test large roms for Palmmame.
    3) It has never dialed by itself.
    4) It has never shut off during a phone call.
    5) I DO get occasional system freezes, but they don't happen daily and they don't last more than a few seconds. It's a network access function.
    5) I've never had to wait a really long time for a web page.
    6) I've never had a problem with my Adata 4GB SD card being recognized.
    7) It has never taken more than 10 seconds for my calls to ring, and most occur within 5 seconds.
    8) I don't have to recalibrate my touchscreen every week,

    You can call me a liar if it makes you feel better about your own 700p experience, but that doesn't make it true. To be sure, I do have some problems: mild skipping in Ptunes if I try to access the Network (Snappermail, Blazer, etc.) while listening in the background, and BT range kinda sucks, but these are not mentioned by the OP. And I have a TON of 3rd-party software, most running from the SD card and all carefully checked to not cause conflicts. If you experiencing the problems listed by the OP, you either have a software conflict or a bad unit, IMHO.
    I should not have used the word "liar"...that was wrong. I should have said the known, documented issues across the board seem to be:

    1. Lag time when switching applications or menus
    2. Definite lag time when pulling up text messages
    3. Lag time when making calls
    4. Constant resets and frozen screens
    5. Very poorly implemented and weak Bluetooth

    I am neither a power user nor a basic user. I am somewhere in between and I don't have a bunch of useless, poorly written garbage software crammed/installed on my 700p. I have owned 3 700p's and they have behaved consistenly with what problems I have described above.

    My intent was not to get into a pissing match. Don't get me wrong. I just want the 700p to be a GREAT device instead of an adequate device.....it is definate need of a firmware update...that's all I was really trying to say
    <a href="http://www.wunderground.com/US/CA/Trabuco.html?bannertypeclick=miniDial">
    <img src="http://banners.wunderground.com/banner/ban/wxBanner?bannertype=miniDial&zip=92679" border=0
    </a>
  2. #62  
    Quote Originally Posted by jds4300 View Post
    I have had my 700P for three months. It works FLAWLESSLY. If yours doesn't , send it back. SIMPLE! JUST STOP YOUR PATHETIC WHINING! You probably don't have the slightest idea of what you are doing anyway. Go out and buy an Etch a Sketch. I'm sure that it will meet your meager needs.

    Great contribution to the thread (sarcasm).

    Unfortunately, some of us use the 700p for more than playing solitaire on it. Have you even synced your contacts and calendar or even connected it to the computer yet?

    Nobody is whining.......this is a forum to discuss problems and solutions to those porential problems.

    Now, move along you little TROLL (with all 11 of your insightful posts) and

    "Etch on this Sketch.....Biotch!!!!"
    <a href="http://www.wunderground.com/US/CA/Trabuco.html?bannertypeclick=miniDial">
    <img src="http://banners.wunderground.com/banner/ban/wxBanner?bannertype=miniDial&zip=92679" border=0
    </a>
  3. dcpmark's Avatar
    Posts
    560 Posts
    Global Posts
    562 Global Posts
    #63  
    Quote Originally Posted by rjmoose View Post
    I should not have used the word "liar"...that was wrong......

    My intent was not to get into a pissing match. Don't get me wrong. I just want the 700p to be a GREAT device instead of an adequate device.....it is definate need of a firmware update...that's all I was really trying to say
    Thanks for the nice retraction, and no worries.....I understand your frustration, especially since despite my and a few others' fairly good experience with the 700p I have no doubt that you are having the problems you speak of.

    I've noticed from this board that Sprint users seem to have more problems than Verizon users, but this could simply be because there are many more Sprint 700p users than Verizon 700p users. It could also be caused by the various programs Sprint stuffed into the ROM that are not in the Verizon ROM, or it might have nothing to do with that at all. It could be that when certain programs (stock and/or 3rd-party) are used in conjunction with other programs, problems arise. It could also be related to changes in the NVFS memory system that Palm made for the 700p, including those that slowed down the database access, something which might only show itself using a certain combination of apps. Finally, many 3rd-party programs do not properly release the DB memory after closing, which can quickly fill up the DB Cache, another source of much trouble.

    Many people are waiting for a firmware update to solve their problems, and while one is probably coming, I have a funny feeling that many people are still going to have many of the same problems they had before the firmware update.
  4. #64  
    Quote Originally Posted by jds4300 View Post
    I have had my 700P for three months. It works FLAWLESSLY. If yours doesn't , send it back. SIMPLE! JUST STOP YOUR PATHETIC WHINING! You probably don't have the slightest idea of what you are doing anyway. Go out and buy an Etch a Sketch. I'm sure that it will meet your meager needs.
    Nice post. You, of course, know exactly what you're doing. Better get back to your homework or you'll never get into 3rd grade.
  5. #65  
    I had not updated my chatter in a month or so. Today I upgraded my Chatter to the latest beta. Under Chatter Preferences -> System, there is an option "Quick Exit (Treo 700p)". Since checking this, switching between apps is faster. I still get a lag on Chatter and Blazer, but its shorter than it was before the Chatter update.
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer
  6. #66  
    Quote Originally Posted by otterman View Post
    Nice post. You, of course, know exactly what you're doing. Better get back to your homework or you'll never get into 3rd grade.

    hahahahahahahahahahahahaha....true dat ^^^^^^^^^^^^
    <a href="http://www.wunderground.com/US/CA/Trabuco.html?bannertypeclick=miniDial">
    <img src="http://banners.wunderground.com/banner/ban/wxBanner?bannertype=miniDial&zip=92679" border=0
    </a>
  7. wpwoodjr's Avatar
    Posts
    94 Posts
    Global Posts
    203 Global Posts
    #67  
    Quote Originally Posted by Keefer Lucas View Post
    I will reiterate a position taken by others in this and other threads - it is important to point out that there are many, many people out there, power and casual users of the 700p who are having nothing more than "typical" smartphone difficulties.
    There's no question that the 700p is slow. I have it sitting next to my Treo 650 and its 2-3 times slower to launch an app or turn the device off. Occasionally it hangs for 10-20 seconds. "Audible" frequently skips on the 700p and does not on the 650. Finally, to add insult to injury, the battery life is about 2/3 of the Treo 650. I keep it because the EVDO is faster and because of the software enhancements in the 700p.
Page 4 of 4 FirstFirst 1234

Posting Permissions