Results 1 to 3 of 3
  1. tlphipps's Avatar
    Posts
    68 Posts
    Global Posts
    81 Global Posts
       #1  
    I just bought a cheap ($20 at Fry's) bluetooth headset for my wife's T650. She loves the design of the headset, but anytime we power-cycle the headset, the Treo asks for the passkey again the next time she tries to use the headset. Obviously that's no good (especially for my wife). The box doesn't have a brand name anywhere on it, but when it pairs, it shows up as "ISSC-HS." According to the ISSC website, they don't make a bluetooth headset, so I'm not sure who makes it for sure.

    I've searched and I can't seem to find anybody that's mentioned this problem yet, so I thought I'd ask. I'm VERY aware of all the oddities of bluetooth with the Treos, but this is one I haven't heard of before.

    I tried pairing it as both a "headset" and a "carkit", but the end result is always the same.

    Has anybody seen this before? Anybody have any ideas how to overcome this?
  2. #2  
    The pass key for the head set is normally 0000. Ben
  3. tlphipps's Avatar
    Posts
    68 Posts
    Global Posts
    81 Global Posts
       #3  
    Sorry, I didn't make it clear: I know what the passkey is. The problem I'm having is that even though I've successfully paired the two, I have to re-enter the passkey EVERYTIME I power-cycle the headset. The device is still listed as a trusted device, it just asks for the passkey before it will transfer the sound to the headset.

Posting Permissions