Results 1 to 12 of 12
  1.    #1  
    Has it happend to anyone?
    The headset works fine but the speakerphone function and speaker stopped working. This all happend about 3-4 days ago after I had dialed *2 and attempted to update the PRL. Like others, there's no actual "PRL unlocking" message like I had when I had successfuly updated from 20221--> 20222. I've tried several suggestions from palm help forum but they didn't help.

    Do you think it's a software or hardware problem?

    Thanks
    Treo 700p--> New to Treo Pro (SERO)
    GO BEARS!!!
  2. #2  
    Have you tried hard resetting?
  3. mikeb41g's Avatar
    Posts
    48 Posts
    Global Posts
    49 Global Posts
    #3  
    I also had a failed PrL upgrade and since then my headset ( two different ones ) worked as far as the earpice was concerned, but no one could hear me.

    I did not connect the wo incidents until your comments. I guess that is the cause

    Mike
  4.    #4  
    After several (warm) hard resets and calling *2 the updated prl did work but the speaker function is still not working.

    can someone confirm that hard reset means: pressing down on green (power) button and concurrently pressing the soft reset botton behind the battery cover. And waiting for the palm logo to appear before releasing the power button?
    Treo 700p--> New to Treo Pro (SERO)
    GO BEARS!!!
  5.    #5  
    my bad- power is the red botton not the green button. just did the hard reset and still no speaker sound. may have to return the unit? are there any other tests i can do?
    Treo 700p--> New to Treo Pro (SERO)
    GO BEARS!!!
  6.    #6  
    I did clean install after hard reset and the speaker function still does not work. Will do another hard reset and see what happens.

    Any other suggestions?

    update: still the same- no ringtone and no sound...
    Last edited by oski; 09/03/2006 at 11:12 AM.
  7. #7  
    No ideas here, but wanted to make sure you didnt have volumecare installed where you may have had the volume up too much and may have blown the speaker out.
  8.    #8  
    Quote Originally Posted by szelik View Post
    No ideas here, but wanted to make sure you didnt have volumecare installed where you may have had the volume up too much and may have blown the speaker out.

    no volumecare installed. I will be heading to sprint store later today to try exchange/repair.
    Treo 700p--> New to Treo Pro (SERO)
    GO BEARS!!!
  9. #9  
    Has VolumeCare been known to blow out speakers in the past?
  10. #10  
    Quote Originally Posted by copernicus View Post
    Has VolumeCare been known to blow out speakers in the past?
    Yes...that is why I don't have my setting pegged. VC does quite well with increasing the volume levels for each speaker with out maxing it...just remove VC and you will notice the significant difference in the increase.
    at&t iPhone3G
  11. #11  
    Quote Originally Posted by KStewart View Post
    Yes...that is why I don't have my setting pegged. VC does quite well with increasing the volume levels for each speaker with out maxing it...just remove VC and you will notice the significant difference in the increase.
    Thanks for the warning K!
  12.    #12  
    update: able to exchange for a new 700p out of the box at the store
    Treo 700p--> New to Treo Pro (SERO)
    GO BEARS!!!

Posting Permissions