Results 1 to 19 of 19
  1. newrazr's Avatar
    Posts
    33 Posts
    Global Posts
    34 Global Posts
       #1  
    is there a site i can go to to check my d/l speeds? and basically whether i'm running at evdo or 1x?


    separate but related issue...

    this may sound crazy but sprint rep told me there is no evdo service anywhere near my house - she plugged my address into some "secret" website she wouldn't reveal. my connection seems awfully fast not to be evdo so i thought i'd check speeds (hence my above question).

    does anyone know about the mapping site she accessed. i knew of one when i was with t-mo so surely sprint has one too??

    tia
  2. #2  
  3. newrazr's Avatar
    Posts
    33 Posts
    Global Posts
    34 Global Posts
       #4  
    thanks. what speed (ballpark) should i be getting in EVDO and without?
  4. waldo15's Avatar
    Posts
    522 Posts
    Global Posts
    565 Global Posts
    #5  
    With EVDO it may range from 300kbps up to 700kbps; depends on the coverage you get.

    Without EVDO you may be able to get between 50kbps up to 150kbps in a best case scenario.
  5. #6  
    http://www.dslreports.com/mspeed

    Just did 359 kbit/sec at dslreports.com. Have gotten as high as 410.

    Speakeasy requires Macromedia Flash player to be installed.
  6. #7  
    I'm just getting 178 kbit/sec - assuming I did the test right. Does that mean I'm not getting EVDO? Is there a way to check - besides a speed test?

    I haven't been too impressed with the speed since I've had the 700p.
  7. #8  
    2wire is good. I think I read in a thread somewhere here that it's more accurate than some of the other speed testing sites.
  8. #9  
    DSLReports' speed estimate is low because Blazer wastes several seconds after the download is complete. 2wire seems more reasonable.
    A new Avatar to commemorate Silly Season.
  9. #10  
    According to 2wire, I'm at 503kbps, so I guess I'm cool.
  10. #11  
    927.3 Kbps at 2wire.com for me.
  11. newrazr's Avatar
    Posts
    33 Posts
    Global Posts
    34 Global Posts
       #12  
    me too - same speed - i assume that means i'm in EVDO???

    What I find strange is that I clocked my laptop on my home WiFi at the same time and it only clocked 890.80 with comcast cable.

    Why/How would my treo be faster than my laptop/broadband connection?
  12. #13  
    Quote Originally Posted by newrazr View Post
    is there a site i can go to to check my d/l speeds? and basically whether i'm running at evdo or 1x?


    separate but related issue...

    this may sound crazy but sprint rep told me there is no evdo service anywhere near my house - she plugged my address into some "secret" website she wouldn't reveal. my connection seems awfully fast not to be evdo so i thought i'd check speeds (hence my above question).

    does anyone know about the mapping site she accessed. i knew of one when i was with t-mo so surely sprint has one too??

    tia
    You can also try infospeed.verizon.net. It's a bit tricky to read the results on the Treo unless you shift to wide mode (or explore first using a computer to get used to the interface, so to find the result in optimized mode).

    The "definitive" way to tell if you are on EVDO or 1xRTT is to look at the arrows above the signal strength bars. Blue arrows indicate active EVDO connection, Green for 1xRTT. Greyed out arrows mean no transmission in progress.

    Sprint has an internal map of EVDO towers available to its technical reps, if not all customer service reps. To the best of my knowledge, that is not availalble to us minions.
  13. #14  
    2Wire: 887
    DSLReports: 299
    SF, CA/North Beach
  14. #15  
    How does 2wire's speed test work? I hit the "Speed Meter" link, and then it appears as if nothing is happening.
  15. #16  
    Quote Originally Posted by jhoff80 View Post
    How does 2wire's speed test work? I hit the "Speed Meter" link, and then it appears as if nothing is happening.
    Are you using Blazer? I don't believe Xiino or Opera can perform the test...
  16. #17  
    I always found 2wire to flaky, strange and not accurate. I posted this awhile back here and I'll show you guys again.

    ppc-6700, EvDo (not wifi!, so don't ask) at only 3 bars. NO WAY is that correct. And this is repeatable, not a fluke.

    It will make you feel better about your speeds but I wouldn't believe it. I think this is mabye capturing your "burst" speed and not sustained stream, which is what matters.

    http://i82.photobucket.com/albums/j2...ta77/2wire.jpg

    WMExperts: News, Reviews & Podcasts + Twitter
  17. #18  
    I was using Blazer on 2wire. I was hoping for a little bit more speed from the EVDO, I get about 175 - 250 kbps. Don't get me wrong, its still much better than 1xRTT was for me, and looking at websites feels much faster, but I was hoping for more.

    Also, I'm a little disappointed in that Blazer's rendering speed still is basically horrible, which slows the process down a ton as well.
  18. Stanfna's Avatar
    Posts
    19 Posts
    Global Posts
    38 Global Posts
    #19  
    I only get between 150 - 200!!! I assume i have EVDO coverage since i have the Blue triangles above my reception bars instead of the green arrows.

    is there anything I can do to speed mine up?!?!

    Thanks!

Posting Permissions