Whenever I create an all-day event on my Treo 650 then hotsync, MS Outlook
assigns it a start time of 12:00am. In fact, since adding the Palm software, I can't even creat an all-day event in MS Outlook without a 12:00am time stamp.

Some Palm forums suggested it's a time zone problem. Thing is, I never take my notebook traveling and my Outlook is not accessible by anyone on a network.

Is there a switch or setting I'm missing or this a Palm bug? Is there a fix?

Thanks!

Lawrence