Results 1 to 4 of 4
  1.    #1  
    This is a weird one. I've had a premium Yahoo email account autosyncing with Versamail since July. Last weekend, I started getting normal alers like "Yahoo has 25 new messages", but when I click th alert & it takes me to Versamail to "get" those 25 new messages, it goes through the motions of looking like it's downloading them, but then there's no new mail to view, when I KNOW there's new mail.


    This went on for a few days, so I made a new Yahoo account on Versamail & then deleted my old one. Same thing happened, it wasn't getting new mail. However, when I manually hit "get mail", it works fine and gets all of the new mail.


    Any thoughts on this? i'm stumped, and it's driving me insane.

    Thanks,

    split
  2. #2  
    Good question. I have a premium yahoo account too and I have so far never been able to get the emails downloaded automatically. It shows me x emails but I always have to manually get them.

    I never had a problem on my Sprint T600 ... go figure ...
  3. #3  
    I Have Verizon, 700P and a premium Yahoo email account. It's set up to auto sync with Versamail/Yahoo every 30 minutes. When I have new mail it beeps, I the have too "wake" the phone up, press the center button and see I have "X" number of new emails. I then have to click on the new email message to "get" the new mail. I thought that this was always the way see the the new email. Is it supposed to be different?
    "and if that wasn't funny, there were lots of things that weren't even funnier..."
  4.    #4  
    Quote Originally Posted by Wackey Guy View Post
    I Have Verizon, 700P and a premium Yahoo email account. It's set up to auto sync with Versamail/Yahoo every 30 minutes. When I have new mail it beeps, I the have too "wake" the phone up, press the center button and see I have "X" number of new emails. I then have to click on the new email message to "get" the new mail. I thought that this was always the way see the the new email. Is it supposed to be different?
    NO, that's correct. But when I click on it and it takes me to versamail to see my new email, there's nothing new, despite the fact that there IS new email it's not downloading.

    split

Posting Permissions