Results 1 to 8 of 8
  1. tportnay's Avatar
    Posts
    65 Posts
    Global Posts
    89 Global Posts
       #1  
    Has anyone been successful accessing account info from Blazer for www.chase.com? If so -- how?

    Thanks
    _______________________________________
    Palm III --> Palm Vx --> Sony T610--> Treo 600 --> Treo 650 --> Treo 700P
  2. webedc's Avatar
    Posts
    492 Posts
    Global Posts
    510 Global Posts
    #2  
    I just tried accessing the Chase website using Blazer. I was able to access my account and browse around (such as pulling the account activities). I didn't do anything fancy btw.

    FYI, my unit is Verizion 700p.
    T R E O s t i l l R O C K S - to a certain extent
    Current: AT&T Tilt/HTC 8925/Kaiser
    Retired: AT&T Treo 750, VZW Treo 650, 700p, *700w, *700wx (* = loaner phone from Palm)
    Tried: AT&T Samsung Blackjack i607
  3. json's Avatar
    Posts
    153 Posts
    Global Posts
    158 Global Posts
    #3  
    i check my washinton mutual with no prob on my 700p
  4. lordbah's Avatar
    Posts
    341 Posts
    Global Posts
    435 Global Posts
    #4  
    This one seems okay so far as I can tell, but in general gang, please don't blindly follow links posted by strangers and input your banking login/password as it could be a fake.
  5. #5  
    Wow, I never even thought of the possibility of this being a scam. I didn't try it.

    I guess if I was viewing on my Treo, and tapped on the link, it HOPEFULLY would've clicked before I entered my info. In some cases, this may be too late.
  6. #6  
    I have a Verizon 700P and am not able to access my chase information. When I try to login it says something like "invalid username or password" blah blah blah...even though I know for sure it is the correct stuff because I can login just fine from my computer.

    No idea why I can't access it from my Treo.
  7. #7  
    I work at Chase and started a thread on this topic quite some time ago after some changes were made to the website after the bank one merger. I do not believe anyone was able to use the TREO 65O to access their accounts. Blazer would get stuck on the loading screen. I *****ed out a couple of high level people when they submitted your typical what a great success story in our intra company web pages. Apparently blazer was not a supported browser.

    Their response. They added Treo Central to the list of banned sites when accessing the internet at work. Since then the 700p has come out and for whaterever reason, it works.

    My bank is always on the cutting edge of knowing what to say to customers and last in actually doing something for them. Go to google and type "chase bank sucks". You get an interesting site with both consumer, current and past employee opinions of our institution. The only thing we do right is cut employee benefits and out sourcing, there we are true leaders.
  8. #8  
    Quote Originally Posted by RICHINMJ View Post
    I work at Chase and started a thread on this topic quite some time ago after some changes were made to the website after the bank one merger. I do not believe anyone was able to use the TREO 65O to access their accounts. Blazer would get stuck on the loading screen. I *****ed out a couple of high level people when they submitted your typical what a great success story in our intra company web pages. Apparently blazer was not a supported browser.

    Their response. They added Treo Central to the list of banned sites when accessing the internet at work. Since then the 700p has come out and for whaterever reason, it works.

    My bank is always on the cutting edge of knowing what to say to customers and last in actually doing something for them. Go to google and type "chase bank sucks". You get an interesting site with both consumer, current and past employee opinions of our institution. The only thing we do right is cut employee benefits and out sourcing, there we are true leaders.
    Yea I overall haven't been that happy with Chase, but I have three accounts with them and it would be a pain to switch banks. You are actually able to access your accounts with your treo 700p though? I have tried over and over and still can't get it to work!

Posting Permissions