Results 1 to 7 of 7
  1.    #1  
    ok here's the problem yesterday i got an alert from my phone, on the screen it says "VersaMail mail account Scheduled get failed" and when i click on it, it reads

    "the Last scheduled get failed. you may wish to perform a manual get at your convenice. Please completely configure this account before using auto get mail or background send 0" thats what it said.

    Now how can i get rid of this. It rings every 3 mins, and i cant turn the ringer on cuz it gos off all the time. Can anyone help me out to solve this problem.

    Any info anyone....

    Thanks
  2. #2  
    Can't you just check off the alert? Have you tried doing a manual get to see if it clears the error? Turn off automatic get and turn it back on...

    Just some ideas.
  3.    #3  
    I dont mean to sound stupid but how do you do that i just got this phone a few days ago, so if you can teach me how to do it that woould be great.
  4.    #4  
    i checked off the alert but how do you do the manual get change
  5. #5  
    To do a manual get you just start versamail and hit the get button. I think that's what it means by manual get.

    The autosync preferences are in versamail under options/preferences/autosync. Make sure the box in there is unchecked if it's been giving you problems.
  6.    #6  
    ok i'm a retard, found it and fixed problem. thanks
  7.    #7  
    thanks sami-am LOL

Posting Permissions