Results 1 to 8 of 8
  1.    #1  
    Alright, so I had a problem with incoming text messgages. Trouble ticket filed with Cingular, fixed within 24 hours. However, there was still a problem with MediaNet and SMS, or so I thought. Whenever I have Chatter on, NO incoming texts are received. I found out that Chatter was the culprit, and NOT MediaNet as I had friends and Cingular reps. send me text messages while actively browsing with Blazer and guess what, they did come through without any problems. However, whenever Chatter is on, no dice.

    I have firmware version v1b.17-CNG and my Chatter version is 2.0.2p3+.

    Man, this cost me a lot of TIME, HEADACHES, NERVES...and possibly money!!!! That's because I rely on my SMS service for business, and lost several ones to Chatter.
  2. #2  
    You probably have the SMS option checked. It's ok to do that, works great actually, but, unless you put something in there (i have Subject: You) in mine, it's going to take all SMSs you get and use that to trigger a sync. If you're going to use SMSs to trigger a sync, I'd uncheck that (make sure you uncheck for ALL your mailboxes) and get the triggering SMSs. Find something in common that's not something a normal person would send and put that as the trigger.
  3.    #3  
    What does that mean? SMS triggering??? What is its purpose? A sync as in a hotsync? Or syning the mail? IMAP pushes the mail anyway, why would I need a trigger?

    Thanks for your reply.
  4. #4  
    Umm, ok, if you open it, and go to Edit Mailbox, under Deliver, at the bottom, there's an SMS option. If that's checked, and it's blank, whenever you receive an SMS, it syncs your Chatter email account with the actual email account. For instance, mine's set with FuseMail. So, whenever I receive an SMS, it turns on the data and syncs with my FuseMail account.

    And no, by sync, I don't mean a hot sync, I mean it syncs with your account.

    So, to fix your problem, uncheck that SMS box. This way, you'll get your SMSs. I have it checked, and in the little line next to it, I have " Subject: You ". I have a notification sent from FuseMail to my SprintPCS email account, which in turn sends me a text message (it's a free text that way ). The subject is You have an email from.... So, there's always Subject: You in the text, at the beginning.

    Normally, my friends don't send me texts with that there. This keeps Chatter only syncing when I have an email. And, if my friends do that, well, too bad, that's dumb of them do and they deserve not to get my email answered.

    Actually, all of this is in the documentation that came with it. Chatter's a pretty expensive, pretty feature filled app. I'd read that, at least once, if you're going to use it.
  5.    #5  
    Quote Originally Posted by davidg4781 View Post
    Umm, ok, if you open it, and go to Edit Mailbox, under Deliver, at the bottom, there's an SMS option. If that's checked, and it's blank, whenever you receive an SMS, it syncs your Chatter email account with the actual email account. For instance, mine's set with FuseMail. So, whenever I receive an SMS, it turns on the data and syncs with my FuseMail account.

    And no, by sync, I don't mean a hot sync, I mean it syncs with your account.

    So, to fix your problem, uncheck that SMS box. This way, you'll get your SMSs. I have it checked, and in the little line next to it, I have " Subject: You ". I have a notification sent from FuseMail to my SprintPCS email account, which in turn sends me a text message (it's a free text that way ). The subject is You have an email from.... So, there's always Subject: You in the text, at the beginning.

    Normally, my friends don't send me texts with that there. This keeps Chatter only syncing when I have an email. And, if my friends do that, well, too bad, that's dumb of them do and they deserve not to get my email answered.

    Actually, all of this is in the documentation that came with it. Chatter's a pretty expensive, pretty feature filled app. I'd read that, at least once, if you're going to use it.
    Dude, thanks so much. Problem solved. I did have it checked and had my phone number in it as I thought it would send me an SMS when I had new email when Chatter was off. Fiddling around with it got me into this, so lesson learned. I don't at all understand this feature as you described it. So you lose the SMS and it only syncs your email? What is the point of that??? I would want to sync my mail when I wanted to see if I had new email. You must have a POP3 account. In my case, with IMAP, I don't have to anyway, because of the push e-mail.
  6. spiVeyx's Avatar
    Posts
    573 Posts
    Global Posts
    577 Global Posts
    #6  
    <moved>
  7. #7  
    The idea is that some people can't (or don't want to) use push, so they use SMS triggers. The idea is to trigger on PARTICULAR text, not on all SMS's, and yes, the triggers get "eaten".

    Marc
  8. #8  
    I do have an IMAP account, but, I don't want it connected all the time. It wastes battery power and can block phone calls sometimes. Using an SMS trigger, when FuseMail gets an email, it sends an alert to my sprintpcs email account, which sends an alert to my cell. When this happens, the SMS triggers Chatter to sync my mailboxes. It's about as fast as push, maybe 2-3 seconds slower, but I can live with that. I really don't even need it then, but, it's part of the "cool factor".

Posting Permissions