Results 1 to 5 of 5
  1.    #1  
    I was wondering if anyone else has had this problem or if anyone has info to help me out.

    I found ProfileCare and loved it. Got it installed and was so busy setting everything up that I forgot I had games to keep me entertained. Well, I went to play Zap 2016 and it was SLLOOOOWWWW as Christmas. I had installed a few other apps and figured maybe it was too loaded. I deleted some apps and still couldn't figure it out, so I did a hard reset. I was loading everything slowly, while still playing a bit (you can tell if it's slow after a shooting a few bad guys) and everything was running fine.

    I came across a thread for Profiles, and tried that out. I remembered I already tried it, didn't like it, and deleted it. I installed Holidates and ProfileCare again, tried Zap, and it's slow again.

    I can only assume it was ProfileCare, because I don't think Holidates has things running all the time. I tried uninstalling it and it left one file behind, but I deleted that one too. It's still slow. Is there something I'm missing, or am I back to doing a hard reset. I don't really mind doing it, but it gets old after a while.

    Has this happened to anyone else? Does anyone have advice?
  2. WhoAmI's Avatar
    Posts
    229 Posts
    Global Posts
    257 Global Posts
    #2  
    I too think it's ProfileCare. I tried it for awhile and had the same slowdown - even after I disabled it! My treo did not go back to "full speed" (I use that term lightly since it's a 700p ) until I deleted it and did a soft reset.
  3.    #3  
    Well, I was going to do a hard reset and restore certain things from the backup, just to see what happens. Now my phone just reset, all by itself. I think maybe that's with Chatter. I never had any problems like that before I installed it. Something to do with the SMS trigger part. Who knows though.
  4.    #4  
    Ah!! I figured it out (don't think anyone was following it, but, whatever).

    I did a few hard resets (I HATE when you go to sync and forget to erase all the old files and programs!) and the first things I installed was Profile Care and Remove It. I set up a profile, made sure everything was activated, then installed Zap 2016. Runs like a charm. I guess if you install that on top of things, it kinda messes things up. Who knows. I didn't notice any slowdowns from any other apps.
  5.    #5  
    Nevermind. Everything's loaded and running great. Thing is, when I go to view my pictures, it takes FOR EVER to load them. Although, they are stored on the card, maybe that's why. I'll take a few later, probably when it's day time and there's things going on. Last time though, it was running slow like this, and I had to do a hard reset to get it going again. grr.

Posting Permissions