Page 2 of 2 FirstFirst 12
Results 21 to 23 of 23
  1. #21  
    Here's another observation that might be related to the battery issue...

    Living in the suburbs of Boston, I noticed that my VWZ 700p toggles repeatedly between the 1XRTT and EVDO networks, and I experience a significant battery drain at the same time. (This occured with the original battery and my new Seidio 2400 mAh battery.)

    However, yesterday I was in Boston all day where the EVDO signal should be (is?) very strong, and I experienced no 1xRTT/EVDO toggle and very little battery drain.

    Maybe it's a weak EVDO signal that causing the radio to constantly search for a better alternative that's causing the battery drain.

    Regards,
    Ian
  2. #22  
    Quote Originally Posted by Ian Douglas View Post
    Maybe it's a weak EVDO signal that causing the radio to constantly search for a better alternative that's causing the battery drain.
    That's part of the problem for sure, at least in my case as my house on on the edge of EVDO coverage.
  3. #23  
    Quote Originally Posted by Ian Douglas View Post
    Here's another observation that might be related to the battery issue...

    Maybe it's a weak EVDO signal that causing the radio to constantly search for a better alternative that's causing the battery drain.
    My office is in an area with weak EVDO coverage. My Treo switches back and forth from 1X and EVDO all the time here.

    After disabling EVDO completely on my device (##EVDO#) by enabling only 1X to be used my battery life has significantly improved and is probably as good as my 650 was. I know it's a sacrifice to disable EVDO entirely on the device (slower speeds and calls going to voicemail while in active data session) but I've done fine with 1X for the past few years. I would rather have good battery life over spotty EVDO coverage.
Page 2 of 2 FirstFirst 12

Posting Permissions