Results 1 to 8 of 8
  1.    #1  
    The screen and keyboard on my wife's 700p keeping turning on and staying on. I hit the red button to turn them off, and they just turn right back on. I've done soft resets and warm resets and it hasn't made any difference. This runs down her battery, among other annoyances.

    Any ideas as to what could be causing this and what I can do to fix it? Thanks
  2. #2  
    Does your wife use an external infra-red keyboard (or has anyone used one in the past with a Palm profile)? Keyboard drivers are known to cause the screen to turn on. Look for a program called "Keyboard" (or something similar) in your launcher. Open it and make sure it is set to "OFF".

    You should only turn the keyboard driver on when actually using a keyboard. Otherwise, leave it off.
    --Inspector Gadget

    "Go Go Gadget Pre!!"
    Palm Pre on Sprint

    Palm V--> Palm IIIc--> Visor Prism--> Visor Phone--> Treo 270--> Treo 600--> Treo 650-->
    Treo 700wx--> HTC Touch Diamond--> Palm Pre & HTC EVO 4G.
  3.    #3  
    No infrared keyboard
  4. #4  
    Quote Originally Posted by sparky76 View Post
    No infrared keyboard
    Then sorry....I don't know what could be causing it. I suggest that you look for any programs that could be using the IR port in the background.

    (Are you absolutely sure there is no "keyboard.prc" file on that Treo?)
    --Inspector Gadget

    "Go Go Gadget Pre!!"
    Palm Pre on Sprint

    Palm V--> Palm IIIc--> Visor Prism--> Visor Phone--> Treo 270--> Treo 600--> Treo 650-->
    Treo 700wx--> HTC Touch Diamond--> Palm Pre & HTC EVO 4G.
  5.    #5  
    I will check for that file when I get home tonight. I doubt it's there because we've never used any type of keyboard, but I guess you never know.

    Thanks
  6. webedc's Avatar
    Posts
    492 Posts
    Global Posts
    510 Global Posts
    #6  
    You may want to check if there's any BT device around and your wife's Treo's BT is on. But what troubles me is this:

    Quote Originally Posted by sparky76 View Post
    I hit the red button to turn them off, and they just turn right back on.
    If I read it right, the unit turns IMMEDIATELY back on after pressing the red button? This is *not* cool.

    You may want to back up your wife's Treo (NVBackup is my choice), then do a hard reset, then re-load apps one by one and see if the problem persists.
    T R E O s t i l l R O C K S - to a certain extent
    Current: AT&T Tilt/HTC 8925/Kaiser
    Retired: AT&T Treo 750, VZW Treo 650, 700p, *700w, *700wx (* = loaner phone from Palm)
    Tried: AT&T Samsung Blackjack i607
  7.    #7  
    Quote Originally Posted by webedc View Post
    You may want to check if there's any BT device around and your wife's Treo's BT is on. But what troubles me is this:



    If I read it right, the unit turns IMMEDIATELY back on after pressing the red button? This is *not* cool.

    You may want to back up your wife's Treo (NVBackup is my choice), then do a hard reset, then re-load apps one by one and see if the problem persists.
    It does turn right back on. It goes black for a couple seconds, but that's it.

    I was hoping to avoid doing the hard reset and reloading apps, but it does look like I'm heading in that direction.
  8. webedc's Avatar
    Posts
    492 Posts
    Global Posts
    510 Global Posts
    #8  
    I know hard-reset is a pain. But once you found the offending app, you can use NVBackup to do a 'selective restore' (I tried the entire unit's restore but not selective, so I can't say whether the 'selective restore' works).
    T R E O s t i l l R O C K S - to a certain extent
    Current: AT&T Tilt/HTC 8925/Kaiser
    Retired: AT&T Treo 750, VZW Treo 650, 700p, *700w, *700wx (* = loaner phone from Palm)
    Tried: AT&T Samsung Blackjack i607

Posting Permissions