Results 1 to 7 of 7
  1.    #1  
    I find that in certain areas data disconnects (Vrzn 700p). I've also found that it will not reconnect on its own if the Treo is off, even if a program like Chatter is trying to connect for a timed sync. It will eventually reconnect when I turn on the Treo. Is this the way it works with others or should it be able to reconnect while off? Thanks.
    Psion 3a > Palm Vx w/ Omnisky > Blackberry 850 > Treo 300 > Treo 600 > Treo 650 > Treo 700P > Apple iPhone
  2. mg48's Avatar
    Posts
    541 Posts
    Global Posts
    678 Global Posts
    #2  
    If the phone is off, then you can't get data. If you are simply loosing your data connection, but the phone is still on then a 3rd party application should be able to initiate a data connection without you waking the treo. Chatter should establish a connection and do a scheduled sync without you doing anything as long as the phone is on, whether the treo is asleep or not. Check all of your other apps that use the data connection to make sure that one of them does not have a disconnect on exit or completion of task set. One of your other apps might be cutting your connection.

    If you don't find any that are doing that to you try this:

    In Chatter go to preferences, connection, and select persistent connection attempts. "This option causes Chatter to be fanatical in its attempts to keep making a network connection."
    Mike G

    Touch (Sprint)
  3.    #3  
    Quote Originally Posted by mg48 View Post
    If the phone is off, then you can't get data. If you are simply loosing your data connection, but the phone is still on then a 3rd party application should be able to initiate a data connection without you waking the treo. Chatter should establish a connection and do a scheduled sync without you doing anything as long as the phone is on, whether the treo is asleep or not. Check all of your other apps that use the data connection to make sure that one of them does not have a disconnect on exit or completion of task set. One of your other apps might be cutting your connection.

    If you don't find any that are doing that to you try this:

    In Chatter go to preferences, connection, and select persistent connection attempts. "This option causes Chatter to be fanatical in its attempts to keep making a network connection."
    Mike, thanks for the info. What I find with the Treo 700p is that when it disconnects it won't reconnect if the Treo is asleep (I have no other apps that are disconnecting data in the background). Here's a test. I deliberately disconnect the data in Prefs>Network and have Chatter do a timed sync every 2 minutes. If I leave the Treo asleep it will not connect to data until I turn on the Treo (when I do turn it on, data is off and Chatter says "Network Wait," which means it's tried but has not succeeded yet in connecting to data). This is the second 700p I've had that does this, so I am wondering if it's an issue with all Verizon 700p's or just in the way I have something set up.
    Psion 3a > Palm Vx w/ Omnisky > Blackberry 850 > Treo 300 > Treo 600 > Treo 650 > Treo 700P > Apple iPhone
  4. webedc's Avatar
    Posts
    492 Posts
    Global Posts
    510 Global Posts
    #4  
    I have a Verizon 700p and Chatter. I just did the same test as you did (including the explicitly disconnecting the data thru Prefs->Network, although I set the time to every 15 mins instead of 2). Chatter was able to do a timed sync w/o issues (i.e. it was able to re-establish the data connection even when the unit is 'off'/'asleep').

    I don't know what I can suggest to correct your problem though. Sorry...

    (FYI, I am using the latest Chatter beta which is 2.0.5rc1)
    T R E O s t i l l R O C K S - to a certain extent
    Current: AT&T Tilt/HTC 8925/Kaiser
    Retired: AT&T Treo 750, VZW Treo 650, 700p, *700w, *700wx (* = loaner phone from Palm)
    Tried: AT&T Samsung Blackjack i607
  5.    #5  
    Quote Originally Posted by webedc View Post
    I have a Verizon 700p and Chatter. I just did the same test as you did (including the explicitly disconnecting the data thru Prefs->Network, although I set the time to every 15 mins instead of 2). Chatter was able to do a timed sync w/o issues (i.e. it was able to re-establish the data connection even when the unit is 'off'/'asleep').

    I don't know what I can suggest to correct your problem though. Sorry...

    (FYI, I am using the latest Chatter beta which is 2.0.5rc1)
    Thanks.. that's very helpful. I'm not sure what I might be running that would make a difference (I don't think I have anything exotic loaded...). I am using the latest non-beta build of chatter 2.0.4.1+, is the beta you're using stable?
    Psion 3a > Palm Vx w/ Omnisky > Blackberry 850 > Treo 300 > Treo 600 > Treo 650 > Treo 700P > Apple iPhone
  6.    #6  
    Interesting... I just re-did the test but disabled every resident app (then soft reset). Now data reconnected while the Treo was asleep! Now I will go through and turn on one app at atime to see if I can determine if one of the apps was causing the problem. I will report what I find.
    Psion 3a > Palm Vx w/ Omnisky > Blackberry 850 > Treo 300 > Treo 600 > Treo 650 > Treo 700P > Apple iPhone
  7. #7  
    How do you turn off applications? Do you mean delete and re-install?

Posting Permissions