When I send out email from my treo via GOOD, the recipient get the From part in the email as

From: <first_lastname@company.com>

How to change this to

From: first lastname <first_lastname@company.com>

is there an option for display name in GOOD or should I contact my IT to put this in some GOOD profile?

-chiru