Results 1 to 4 of 4
  1. finnd's Avatar
    Posts
    210 Posts
    Global Posts
    234 Global Posts
       #1  
    about once or twice a week, when I make or recieve a call, I can hear the other party clearly but they can't hear me at all. I immediately switch from bluetooth headset to the phone during the call, but they still can't hear me. I hang up and call back, no more problems. This causes a lot of frustration as well as never being sure I am acutally leaving a VM for a person! I'm getting really close to entering the phone toss competition with my treo:

    http://www.dw-world.de/dw/article/0,...629163,00.html
    Dan Finn
    Verizon 700wx
  2. #2  
    What Bluetooth headset is it?
  3. #3  
    I had a similar problem....sometimes on a call the people I was calling could no longer hear me. It had to do with the mic being too sensitive. It would automute I guess to save itself...who knows. Anyway, I loaded Volumecare and reduced the mic's sensitivity. To test, I called myself on a speakerphone and kept adjusting until it was just right. The problem disappeared and never came back.
  4. finnd's Avatar
    Posts
    210 Posts
    Global Posts
    234 Global Posts
       #4  
    i'm currently running the sony erikson hbh-608. In the past I had been running a HBH-300 with none of these issues. I am beginning to think perhaps the two headsets, although both Sony, are not behaving the same. I immediately noticed the 608 doesn't pair as quickly.

    I will try adjusting the mic volume in volumecare, but as this happens with the BT headset as well I don't think it will help, as I don't believe my version of volumecare does anything with BT volumes.

    thanks for all the help,
    Dan Finn
    Verizon 700wx

Posting Permissions