Results 1 to 8 of 8
  1.    #1  
    Just got a VZW 700p, set up VersaMail with my local ISP's pop and smtp info. I can get emails fine, but when I try to send I get the message "recipient rejected, access denied."

    Do I need to use a Verizon smtp instead of my ISP's? (Tech support-- who said he never even heard of a Treo!! -- did say that SSL and authentication weren't needed, and that I should use port 25 for outgoing. All are set that way.Everything checked for typos.)
  2. kvcobra's Avatar
    Posts
    446 Posts
    Global Posts
    450 Global Posts
    #2  
    That's a pretty common problem with some mail servers. In an effort to prevent spoofing/spamming, some won't let you send from a remote device (gotta be logged directly into their web mail interface).

    Assuming that's the problem here, then you're right; you need to use VZW's SMTP server and set the reply-to address to your "real" address.
    ... Als sie mich holten, gab es keinen mehr, der protestieren konnte.
    ... Then they came for me, and there was no one left to speak out.
    -- Rev. Martin Niemöller

    Clie T615C + Nokia 6360 (SunCom) --> Treo 650 (Sprint) --> Treo 755p (Sprint) + BlackBerry 7130e (VZW)
    Palm (aka Plantronics) Ultralight Wireless headset
    Helix Holster
  3.    #3  
    Do recipients typically see both my ISP address and the VZW address in a short header?
  4. BenJoeM's Avatar
    Posts
    786 Posts
    Global Posts
    787 Global Posts
    #4  
    yes.

    Mine says: 801**(!!)@messaging.sprintpcs.com replyto benjoem@8839.com
  5.    #5  
    So I signed up for VText, the prerequisite for SMTP. The instructions told me that you access the server with an ID of 1234567890@vzwmail.net (your mobile number) and the password I established when signing up. But VersaMail has only one screen for ID and pass. Should I leave that with the local ISP's POP info and just change the one line for SMTP server, or is there another place to enter the VZW info? Thanks!
  6.    #6  
    I'm answering my own question, in case anyone can benefit: You need to choose Advanced settings for outgoing mail, click on "Authenticate", and that will give you the places to put your Vtext ID and password.
  7. webedc's Avatar
    Posts
    492 Posts
    Global Posts
    510 Global Posts
    #7  
    Since you've found the 'Advanced settings' screen you may want to put your local ISP's SMTP information back and try. If you're able to send email out using your SMTP credentials on your desktop, 'usually' you should be able to do the same in VersaMail. I said 'usually' because there are a few well known ISPs such as Cox cable doesn't allow using their SMTP if you're not physically using their network when you send out an email.
    T R E O s t i l l R O C K S - to a certain extent
    Current: AT&T Tilt/HTC 8925/Kaiser
    Retired: AT&T Treo 750, VZW Treo 650, 700p, *700w, *700wx (* = loaner phone from Palm)
    Tried: AT&T Samsung Blackjack i607
  8.    #8  
    I can try it, but I'd have to ignore that the ISP told me not to use authentication. Of course, they don't seem to know much!

Posting Permissions