Results 1 to 6 of 6
  1.    #1  
    Hi experts!

    I've been having a devil of a time getting my audio to playback correctly on my 700p. I updated to the recent version of PTunes, and it ticks and skips constantly.

    mOcean plays fine...EXCEPT when my screen turns off. Then I get skips constantly...and when I turn the screen on all again all is well. This happens when mOcean is in the background and the active application.

    I have no email programs running, or anything but the audio program for that matter...

    Any ideas on how I can fix this, short of dragging my iPod with me everywhere?

    Thanks a lot!
    Larry Z.
    Last edited by LZMutant; 08/26/2006 at 01:22 AM.
    That's me in the photo - you can check out my kung fu school at http://www.kungfuschool.org
  2. #2  
    I had this problem as well with MOcean and it essentially rendered the application useless. Technical support was literally no help what so ever. Their explaination for the screen darkening issue was that this was intended for non-pda/phone combinations. Their terse reply was:

    "Regarding the turn off screen feature; it cannot be disabled
    considering that mOcean supports, beside Treo devices, Tungsten and Life drive
    devices.

    Best Regards,
    Sanja"

    I have basically deleted MOcean from my Treo and no longer use it. It seemed to also stop the skipping in PTunes. For me, the thoughts of going back to MOcean are remote.

    Regards,

    Jim
  3.    #3  
    Thanks, Jim.

    I feel like an ***** for simply buying mOcean outright. I also got a weird non-reply from their tech support, which was simply proper installation instructions.

    I wouldn't mind the screen darkening - it's just that there's no way to keep the Treo's screen from turning completely off after a time (:30, 1 min, 2 min or 3 min) when nothing is happening (except music playing).

    My question is - why play songs on your Treo if you have to remember to touch the screen or hit a button every three minutes? And also, why does the screen need to be on anyway?

    Oh well...

    Larry Z.
    That's me in the photo - you can check out my kung fu school at http://www.kungfuschool.org
  4. #4  
    Check out the TealPrefs Desktop Accessory--it has a "never" option for the auto-off feature. I'm sure other apps do as well. That's just a work-around, though; as for the problem itself, have you tried overclocking the processor?
  5. #5  
    This should do it, too... first entry in Google, avail. elsewhere, I'm sure. And FREE. ("Always On.")

    http://software.treonauts.com/product.asp?id=1902
  6.    #6  
    Hmmm...

    I think that is a great workaround - but since I posted last night mOcean has completely crashed both my Treo 700 and my Mac repeatedly.

    It been taking over an hour to synch my music, and after some fussing and resetting it will play back once (with the skipping problems mentioned earlier). Then, it invariably crashes and resets the 700.

    I've redownloaded and reinstalled the software on both the 700 and my mac, but to no avail.

    Interestingly, I got an email from Motionapps this morning, and they were interested in which version of the Mac OS I was running. I have a new powerbook pro (intel chips) which might be doing something funny - but I can't see why that's causing my Treo to reset.

    Thank you for trying to help, though!

    The fun continues...



    Larry Z.
    That's me in the photo - you can check out my kung fu school at http://www.kungfuschool.org

Posting Permissions