Results 1 to 7 of 7
  1.    #1  
    I have provided a Treo 650 to one of my employees to help her organize contacts and her schedule. She has found that she misses a lot of calls because she finds that the phone has powered off the phone function. I have never had that problem on my own T650, so am at a loss as to what it could be. I don't think she has added any applications to the phone.

    This is an unlocked phone using a Telcel sim chip in Baja California. She does not access data services and is far from a power user. If anyone reading this has thoughts or suggestions or has experienced anything like this, I would very much appreciate receiving any information. Thank you!
  2. treoluv's Avatar
    Posts
    254 Posts
    Global Posts
    259 Global Posts
    #2  
    type #*377, press [Dial] on the treo screen. Post the error report here, then s/o may figure it out for you.
  3. #3  
    There are two possible causes. If the Treo resets once the radio will usually come back on but if there are any more resets the radio will stay off. As treoluv points out you can dial #*377 to find out the cause of the resets and try to solve that problem. There are also a few apps around that will turn the radio on after every reset. I use PowerUp.

    The SIM contacts can be a little corroded and easily lose connection momentarily. Take out the SIM and clean the contacts. Rubbing them with any paper money is a safe and effective method. I assume it is a newer phone and doesn't have the old SIM tray problem.
  4. #4  
    Quote Originally Posted by catalogguy View Post
    I have provided a Treo 650 to one of my employees to help her organize contacts and her schedule. She has found that she misses a lot of calls because she finds that the phone has powered off the phone function. I have never had that problem on my own T650, so am at a loss as to what it could be. I don't think she has added any applications to the phone.

    This is an unlocked phone using a Telcel sim chip in Baja California. She does not access data services and is far from a power user. If anyone reading this has thoughts or suggestions or has experienced anything like this, I would very much appreciate receiving any information. Thank you!
    Is she in an environment surrounded by concrete? The Treo may be shutting down the phone because it cannot find a good signal where she is...
  5. #5  
    i also have this problem the messge after the #*377 is
    a reset was caused on 8/29/06 @7:32 pm while running " network":
    fatal exception

    any help

    I am downloading the powerlink software to try
  6. #6  
    Dave:

    Did that reset occur while the device was inactive? Sometimes when you make reset inducing changes the device doesn't reset until minutes after the change was made. The application makes it appear as if you were in the Network Panel in Preferences when the reset occurred. My guess would be that some application dependent on data running in the background doesn't like it when changes in Network Preferences are made. If this is not the case then I would imagine it relates to the SIM card. The other possibility is a bit harder to diagnose, but if you are running an application in the background which must emulate compatibility and that triggers a reset, I found that diagnostics would report the application you were in at the time (not necessarily the one being emulated) a certain percentage of the time. The other percentage of the time it will report Emul68k which is the system component which is transparently emulating compatibility.

    As for the OP, others have mentioned the most probable causes. The device is resetting, the signal is very poor, or it could be a problem with the SIM. From your description of the user, I would rule out the first problem and label the last one unlikely. I'm stereotyping quite a bit here but, a company which can afford to provide Treo's to their employees likely operates in a building which has tendencies to block signals.


  7. #7  
    I think my problem is loosing my signal as I move around in my building, I just wish that when the signal comes back that I didn't have to cycle the phone power (I do this 3-4 times a day). the same kind of thing would happen with my other cellphone (not a pda type) but when you got a signal back the phone would start working again.

    I am using goodlink with exchange server thats all I am using

Posting Permissions