Results 1 to 6 of 6
  1.    #1  
    :-?

    My 700p has recently started to reboot every time it performs a wireless sync. This happens whether I initiate the sync manually or if it does it on a timed basis.

    There's plenty of free memory (40M on the device and 700M on the card). Pulling the battery or doing a soft reset doesn't seem to fix this.

    Also, it's begun to dance the "700p crawl", with up to 5-second delays (sometimes) when a new app is selected.

    Can anyone give me a clue as to how to solve this (hopefully without a hard reset??)

    Thanks....Bob
    ""The weather is here...wish you were beautiful."
  2. poldim's Avatar
    Posts
    35 Posts
    Global Posts
    49 Global Posts
    #2  
    My 3 week old phone stopped synchronizing with the wireless sync server. If I initiate a sync from the wireless sync app it causes a reboot.

    Anyone know whats the deal?
  3. poldim's Avatar
    Posts
    35 Posts
    Global Posts
    49 Global Posts
    #3  
    Quote Originally Posted by poldim View Post
    My 3 week old phone stopped synchronizing with the wireless sync server. If I initiate a sync from the wireless sync app it causes a reboot.

    Anyone know whats the deal?
    ttt
  4. e2chris's Avatar
    Posts
    312 Posts
    Global Posts
    319 Global Posts
    #4  
    Mine did this when I went and formatted and started fresh. I used a backup I made before the format to put it back and its fine...
  5. Feldhege's Avatar
    Posts
    57 Posts
    Global Posts
    228 Global Posts
    #5  
    Mine did this constantly. Almost every day. I went and tried the reset doctor from hobbyistsoftware.com and it seems to help. DON'T know why, but it worked in my case.
  6. #6  
    Mine does this when there's too much mail in the inbox. I set my limits to 1 day old mail (default is 7 or no limit) and it fixed it after a sync.

Posting Permissions