Results 1 to 10 of 10
  1. JD76's Avatar
    Posts
    47 Posts
    Global Posts
    97 Global Posts
       #1  
    Im on my 9th Treo!!!! They breakdown every few months and Palm sends me a new one. The call waiting problem though exists on every refurbished phone they send me. Is this a Cingular issue or palm? When a call comes in, when i switch over, the person cant hear me, and then, when i switch back to the original caller, he/she can longer hear my either
  2. #2  
    i turned off my call waiting because it did not work w/ cingular adn the 650. Now callers just get my VM which i dont mind since i really hate call waiting... it is rude.
    _____________
    Visor -> Treo 650 Cingular UNLocked (Cing. Blue Phone on Orange Network) -> vzw 700p -> VZW Centro (much better)
  3. JD76's Avatar
    Posts
    47 Posts
    Global Posts
    97 Global Posts
       #3  
    Sometimes though, I do need to get other calls in... Any other suggestions?
  4. #4  
    My wife and I both have Treo 650's on Cingular for the past 13 months and we have not had this problem.
  5. #5  
    GadgetGuy...what version of Cingular's software are you running?
  6. #6  
    I have had the same problem for over a year now. When I completely reset, everything seems ok, but after a few days it goes back to muting my micrphone. I have discovered that if I hold the left side "Launch" button, my voice comes back. My left side button is set to Launch mVoice5, I'm not sure if that helps.
  7. #7  
    Just call me Berd.
  8. JD76's Avatar
    Posts
    47 Posts
    Global Posts
    97 Global Posts
       #8  
    Whats odd is - I notice this problem in my home area - NYC but when I travel outside, my call waiting seems to work in different markets. Is that just coincedence or can it be a network issue?
  9. #9  
    i have this problem too!! also my microphone goes off after like 2 minutes during each phone call unless a button is pressed...i feel like they are somehow realated
  10. #10  
    I had the same problem. I called Cingular and there was some setting on their end that had to be changed for your voice mail to work. As soon as they did this, it worked fine. Hope you have good luck with this.

Posting Permissions