Results 1 to 11 of 11
  1.    #1  
    I am trying to send an audio file via bluetooth to my MacBook Pro. (Through the sending option of the Voice Memo program on the Treo 700p).

    However, everytime I try I get this message:
    "The file being sent to you could not be saved on your disk. Perhaps the receive the folder is located on a locked volume. Try changing the destination folder and trying again."

    I really don't know what this means - but I did try to change the folder settings in the Bluetooth Preferences (using different folders as the download folder). Nothing worked and I still get the above message.

    Has any else encountered this problem? How do I fix it?

    Thank you,
    scott
  2. #2  
    Scott - I assume your MacBook Pro is seeing your 700p when you send the file to the laptop(??) ... Have you tried to create a new folder on your desktop, change your BT preferences to indicate this and then send the file from your 700p?
  3. #3  
    It sure sounds like you have a preference wrong on the Mac. I would check those folder preferences again. I've sent files from the Treo and other bluetooth devices with no problem.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  4. alfred44's Avatar
    Posts
    81 Posts
    Global Posts
    83 Global Posts
    #4  
    I am also having some problems in sending files using bluetooth in my T650. Can someone please explain to me step by step what I really need to do or how to set the preference so that I can send files using bluetooth. Thanks
  5.    #5  
    Quote Originally Posted by gijohn
    Scott - I assume your MacBook Pro is seeing your 700p when you send the file to the laptop(??) ... Have you tried to create a new folder on your desktop, change your BT preferences to indicate this and then send the file from your 700p?
    Yes... I use MissingSync regularly (so I am guessing it's not a pairing issue) and I have never seen a problem like this before.

    I did try to create a Test folder on the desktop and set the File Transfer and File Exchange to this new folder - still no luck.

    I am not sure what I am doing wrong. Thank you for the responses.
  6. #6  
    Quote Originally Posted by alethe
    I did try to create a Test folder on the desktop and set the File Transfer and File Exchange to this new folder - still no luck.
    You got the same error message??
  7.    #7  
    Yes, same message.
  8. #8  
    What folder is it trying to save to? Look in System Preferences: BT: Sharing. The folder should be to the Public folder. There's some other ways if you want to use another folder but that should do the trick.
  9. #9  
    Note that there are services listed for Bluetooth File Transfer and Bluetooth File Exchange in the Bluetooth preferences sharing tab. They can be set to different folders. I think the one normally receiving a file from the Treo is Bluetooth File Exchange. Make sure you have both set correctly to a folder you have permissions to.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  10.    #10  
    Quote Originally Posted by cvela90 View Post
    What folder is it trying to save to? Look in System Preferences: BT: Sharing. The folder should be to the Public folder. There's some other ways if you want to use another folder but that should do the trick.
    My File Transfer is set to the Public Folder and my File Exchange is set to the Documents folder -- I have permissions for both of these but I still get the samer error message.

    I have tried changing the folders but nothing seems to work. I really don't understand this problem.

    Thank you for the responses,
    Scott
  11. twobrain's Avatar
    Posts
    10 Posts
    Global Posts
    12 Global Posts
    #11  
    i tried sending a wmv or maybe it was a mp3 from one treo 700p to another via bluetooth and i coudlnt get it to work... i was able to send apps fine, dun know

Posting Permissions