Results 1 to 5 of 5
  1.    #1  
    After returning stateside from Asia (there for 3 weeks) my phone does a Network Search and after several minutes states NO SERVICE.

    I did a back-up of the contents on the phone and then erased the Treo 650.

    After this, the phone reads CINGULAR. So, I know the SIM and phone work.

    Then, I performed a RESTORE of the BACKUP. The phone does the Network Search and states NO SERVICE.

    So, I know it is some setting on the phone that is preventing it from connecting to the phone network. It somehow thinks it is out of the coverage area. I have looked through all of the preferences and cannot find any adjustments to make.

    Anyone else have this problem?

    Thanks,

    Bobby
  2. #2  
    In Phone application - Options - Select Network. It will find available networks and select yours one. If it won't work try insert another SIM card.
  3.    #3  
    With the Phone set to OFF, this menu item is visible under the Options menu. But when selected, a message comes up saying that the phone must be turned on for 30 seconds in order to access this menu item.

    After turning the Phone on, this menu item disappears (Select Network). Any thoughts on how to access this menu item another way?

    Tested my SIM Card on another phone and it works fine. So, this issue is related to the Palm software.

    Anyone have this problem after taking your Treo phone out of the country and then back to the states? I did not use the phone out of the country, but did see that it picked up a GSM signal for another network while there.

    Thanks,

    Bobby
    Last edited by BDownes; 08/21/2006 at 09:42 AM.
  4. #4  
    Quote Originally Posted by BDownes
    After turning the Phone on, this menu item disappears (Select Network). Any thoughts on how to access this menu item another way?
    http://www.gadgetech.info/treo/hacks...rk/index.shtml
    at&t Treo 680, SW 2.11-ATT
    Cingular Treo 650 Unlocked, SW 1.17-CNG/FW 1.51
  5.    #5  
    That solution works! Thanks for the link!

    It first said "No Operator", but I kept trying and finally Cingular showed up in the list.

    Thanks!

Posting Permissions