Results 1 to 5 of 5
  1.    #1  
    I've noticed, as have others, that the constant delays, skips, white screens of death, etc. seem to be correlated with the 700p's accessing the Network, at least on Sprint. This became especially apparent to me several weeks back when I was on business in DC and riding the Metro: Some stops are above ground, then you're underground for a stop or two, then above ground, then underground again. The delays and such perfectly coincided with the device's trying to access the network. By the same token, such problems appeared to be relieved when I turned off the radio.

    Turning off the radio is obviously not ideal. But I was wondering whether the problem might be relieved, somewhat, if in

    Preferences -> Date & Time -> Get Date & Time from mobile network

    the box was UNCHECKED. I have no way of testing this, right now... but would be curious as to what others find.

    I almost threw my Treo at the wall yesterday over this, so I'm hoping this helps.
  2. #2  
    I unchecked mine and switching to and from Chatter still gives the delayed white screen.
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer
  3. #3  
    I take subway to work in SF, and when in tunnels, there's no signal. When "Get...from mobile network" was checked, it would freeze for 5-10secs everytime it lost or regained a signal (even if I wasn't on-line at the time). When it's unchecked, it no longer freezes under these conditions.
  4.    #4  
    Excellent. That's exactly what I was hoping to hear. It was getting to be maddening.
  5. #5  
    I just unchecked the box for getting the date and time from the network. I wonder if it might fix the skipping in ptunes when you lose and reacquire signal? I already turn Chatter off when I am listening to music but it always skips when the trolley goes into a tunnel here in da Burgh.....

Posting Permissions