Page 1 of 2 12 LastLast
Results 1 to 20 of 22
  1.    #1  
    I am seeing mixed reviews about the PQI 4GB card (almost all cards have mixed reviews it seems) and was wondering whether or not to return this card which I have just purchased but not opened. Do we have at least several satisfied users on the forum?

    Thanks for any input.
    Last edited by copernicus; 08/19/2006 at 01:40 PM.
  2. #2  
    Bought a 4GB PQI SD from Newegg for $65.00 incl 3 day UPS.

    Have it about a week now. Mounted on first try and to date (keeping fingers crossed) no problems. FYI - It replaced a 2GB PNY which ran much, much slower than the PQI.

    Hope this helps!
  3. #3  
    Had mine for about a week now-$59 Shipped after rebate. No problems at all-Runs as quick as my 256 Mb that I was running. I play full movies and tv shows with no problem at all.
  4. fabulas's Avatar
    Posts
    189 Posts
    Global Posts
    316 Global Posts
    #4  
    Mine runs fine..........got my $25 rebate back today!
  5. #5  
    Well, i ordered one from newegg last week and it was a no go for me. In my treo it showed up 50% of the time and when it did, it only showed 1gb of space. Would not let me format or anything. Called a rep at newegg and I did a rma refund on it and the rep waived the next day shipping fee for the adata 4gb card I ordered. All is well now.
  6. sjjones's Avatar
    Posts
    757 Posts
    Global Posts
    789 Global Posts
    #6  
    No issues here, also have 1g without any problem
  7. #7  
    The 4Gig SD cards are the way to go. I ordered a Transcend 4Gig SD card from Newegg for $90 ($60 after rebate) and it has worked flawlessly.
  8.    #8  
    Quote Originally Posted by DJHus
    Well, i ordered one from newegg last week and it was a no go for me. In my treo it showed up 50% of the time and when it did, it only showed 1gb of space. Would not let me format or anything. Called a rep at newegg and I did a rma refund on it and the rep waived the next day shipping fee for the adata 4gb card I ordered. All is well now.
    Was that on a 650 or a 700p?
  9.    #9  
    Quote Originally Posted by drei22
    The 4Gig SD cards are the way to go. I ordered a Transcend 4Gig SD card from Newegg for $90 ($60 after rebate) and it has worked flawlessly.
    Yes, I also have a Transcend 4GB which has been perfect (I have seen problems here with that one too). I was considering returning the PQI for another Transcend but am starting to think that the PQI is probably ok (and cheaper at this point) based on the feedback I am getting and the reading I have done here and on other forums. I will wait to see if there are any more comments. Returning is a bit of a hassle.

    Thanks
  10. #10  
    I've had the 4GB PQI that replaced a 2GB SanDisk for about 4 days now. I do not notice a speed increase but I've had no problems so far.
  11. migs's Avatar
    Posts
    875 Posts
    Global Posts
    989 Global Posts
    #11  
    I also have a PQI 4GB card purchased from Fry's. I have hade it for 2 months no problems. It was disapearing sometimes but I figured out it was Webpro 3.5 that was the culprit.
  12. #12  
    I've had the PQI 4GB for a couple of months with no problems on my 700p.
  13. #13  
    My 1st PQI 4gb card is defective. It won't formatt correctly, will stick at formatting forever. It also won't work in my card reader or my HP laptop. I don't know if it is the card or the sync process, but when I try to load a bunch of MP3's onto the card thru the palm desktop it takes a very very long time.
  14.    #14  
    Thanks for the input folks! Yesterday, my Transcend 4GB card was not recognized by RescoBackup, I reset, held my breath, and it came back. Whew, that was close!

    I think the wisest course in my case is to open the card, insert it, if it is recognized keep it, if not return it. At this point many cards seem to be ok on some systems and not ok on others. The Transcend 4GB card seems to have less disappearing problems, but they are there. It's a little early to judge these cards fairly.
  15. #15  
    Quote Originally Posted by copernicus
    Thanks for the input folks! Yesterday, my Transcend 4GB card was not recognized by RescoBackup, I reset, held my breath, and it came back. Whew, that was close!

    I think the wisest course in my case is to open the card, insert it, if it is recognized keep it, if not return it. At this point many cards seem to be ok on some systems and not ok on others. The Transcend 4GB card seems to have less disappearing problems, but they are there. It's a little early to judge these cards fairly.
    I have been using the Transcend 4 gig card for about 6-8 weeks now, haven't rec my rebate yet for the card or the 150 for trading in my treo. Almost two months now. the I am using Resco Backup and I have had no problems.
  16. #16  
    I've had a 4GB PQI card for over a month now and I'm pleased with it. I did find it had 4K clusters on it so I reformatted it for 32K clusters. Saw a very nice speed increase on card access after that. I'm pleased with this card.

    -dave
  17. #17  
    Well I got my 2nd PQI 4gb card today and it is working alot better than the 1st one.
  18. #18  
    Quote Originally Posted by SprintDaddy View Post
    Well I got my 2nd PQI 4gb card today and it is working alot better than the 1st one.

    How are you guys moving the data from your first card to the new 4gig...?

    I just got my card today and it shows the available 4gb on my Treo700p... but, neither of my card readers is allowing me to move data that i have copied to teh PC to the new one
    -jscott
  19. #19  
    I've had mine for a couple months and it works great. I use it for TomTom maps and mp3's. I love it. No problems.

    Paid a little premium for it months ago (wasn't on sale) cause I'd been using a PQI 1gb for years that has served me well.
  20. SpriteGF's Avatar
    Posts
    50 Posts
    Global Posts
    67 Global Posts
    #20  
    Defective.

    I just got my first PQI 4GB SD card today and only 10% of the time would my Mac or Windows laptops recognize the card; the Treo completely refuses to acknowledge its existence either when inserted. I'll probably need to exchange this one, but this experience makes me question the reliability of the company's products in the future.
Page 1 of 2 12 LastLast

Posting Permissions