Results 1 to 2 of 2
  1.    #1  
    This happened twice today, so im giving up on versamail

    Everything works fine, UNTIL you receive a call while versamail is open...then it doesnt sync w/ your IMAP server anymore, nothing syncs, it keeps redownloading the same emails over and over....

    anyone else experiecne this? any fix?
  2.    #2  
    hm, it doesnt have to do with an incoming phone call, someone else try this and see if it happens to you (i have autosync turned off btw)

    Send yourself an email to your IMAP account.
    Click the GET button on versamail.
    Read the message.
    Click Done.
    Click the GET button on versamail. (resyncs, marks the message read on IMAP server)
    Delete the message (so it goes into the TRASH folder of your treo)
    Mark the message as UNREAD in the trash folder.
    Go back to Inbox and click the GET button.
    Go to your trash folder, and move the delete message into INBOX.
    Go to your Inbox and click the GET button.

    After this, you should have 2 of the same messages, and it shouldnt synch anymore...it'll still get any new mail, but it wont mark anything read on the IMAP server nor will it delete anything off the IMAP server.

    My settings for Incoming are (Get Full Message, Get Only Unread is unchecked, Download attachment is unchecked, Get all messages from the past 1 week is selected)

    Thanks

Posting Permissions