Results 1 to 14 of 14
  1.    #1  
    I'm not sure why but my Zlauncher would not launch when I hit the home button on the 700p. I have it installed in RAM. I would have to click on the icon to launch it. It was never like this with my 650.

    Anybody have this issue or know a fix? Thank you in advance.
  2. #2  
    Quote Originally Posted by choile
    I'm not sure why but my Zlauncher would not launch when I hit the home button on the 700p. I have it installed in RAM. I would have to click on the icon to launch it. It was never like this with my 650.

    Anybody have this issue or know a fix? Thank you in advance.
    It's been discussed, but you can hit ALT-Home (ALT = blue button) until it's fixed. Man, I'm so out of the loop- is this fixed yet? Is pocket tunes fixed yet? Is Agendus fixed yet?!!
    <br>
  3. #3  
    You can fix that with LudusP for $5 - http://www.ludustech.com/ludusp/
  4. #4  
    I've downloaded the most recent beta version of ZLauncher and this issue has been fixed.
  5. #5  
    I downloaded the latest beta this afternoon and it is fixed for me now too even with ludusp turned off. I still like ludusp because you can seperate the phone and send buttons with it. The latest beta of zlauncher also fixes the signal meter at the top of zlauncher (5.41 showed no signal no matter what).
  6. #6  
    Thanks for the tip. The latest beta version v5.42b4 fixed both the signal meter and home button problem for me.
  7. #7  
    Yep and the next release that has not been released yet will fix a sound related bug. Overall, ZLauncher is the one. Ben
  8. #8  
    Quote Originally Posted by treojunkie View Post
    It's been discussed, but you can hit ALT-Home (ALT = blue button) until it's fixed. Man, I'm so out of the loop- is this fixed yet? Is pocket tunes fixed yet? Is Agendus fixed yet?!!

    whats wrong with agendus? i have been using it for a while and never had a problem.
  9. #9  
    Quote Originally Posted by bclinger View Post
    Yep and the next release that has not been released yet will fix a sound related bug. Overall, ZLauncher is the one. Ben
    When will they release the next beta that address the sound issue?
  10. #10  
    Yes, that directly from the guy himself. Ben
  11. #11  
    make sure on zl preferences, general tab that default launcher is checked, that will map the home key to zlauncher
  12. #12  
    I had the 650 with Cingular and just upgraded to the 700p with Sprint. I installed the new beta version with the fix of ZLauncher, checked the box for the default launcher in the ZL Preferences and still the home button directs to the Palm OS menu. Is there something else that I need to do?
  13. Rob_T's Avatar
    Posts
    328 Posts
    Global Posts
    340 Global Posts
    #13  
    Quote Originally Posted by gabext View Post
    I had the 650 with Cingular and just upgraded to the 700p with Sprint. I installed the new beta version with the fix of ZLauncher, checked the box for the default launcher in the ZL Preferences and still the home button directs to the Palm OS menu. Is there something else that I need to do?
    If you're sure you have ZLauncher 5.42b4 Beta installed, try a soft reset and see if that does it.
    Late '08 MacBook Pro, 2.53 GHz, 8 GB RAM, 500 GB HD 7200; Mid 2011 MacBook Air 11" 1.6GHz, 4 GB RAM, 128 GB SSD; 32GB iPhone 4; 32GB WiFi iPad 2 (White); Apple TV; Nikon D300; AND (Hopefully) a 16GB HP Touchpad from the fire sale! TWITTER: @RobT43
  14. #14  
    I thought I did a reset after I installed the software but I guess it might have been before. The soft reset did the trick. Thanks a lot!

Posting Permissions