Results 1 to 9 of 9
  1.    #1  
    edit: Sorry for the initial title typo. Should have been 'sound'

    Any help would be appreciated!

    Anytime I schedule an event on the calendar, it will occur but i cannot get the device to make a noise. The screen lights up but no noise.

    I have verified the following:
    1) Sound toggle is on
    2) phone volume is up
    3) Sound Preferences -> Calendar (volume 5, vibrate when sound off, alarm sound alarm, reminder sound alarm, repeat 10 times, default alarm 5 minutes)
  2. ink883's Avatar
    Posts
    872 Posts
    Global Posts
    883 Global Posts
    #2  
    Did you set an alarm on the calendar entry itself (you'll see a little alarm clock)?

    Are you running any 3rd party apps that interface with alarms or sounds or ringtones?
    Visor --> Visor Platinum --> Treo 300 --> Treo 600 --> Treo 650 --> Treo 700p --> Treo 755p --> Treo 800w --> Palm Pre
  3.    #3  
    Quote Originally Posted by ink883
    Did you set an alarm on the calendar entry itself (you'll see a little alarm clock)?

    Are you running any 3rd party apps that interface with alarms or sounds or ringtones?
    I did set an alarm but I oly have a grey dot, no alarm clock (event -> details -> check yes alarm 0 minutes)
    No 3rd party apps.
  4. ink883's Avatar
    Posts
    872 Posts
    Global Posts
    883 Global Posts
    #4  
    Try changing the time to 5 min, and unchecking then checking the alarm box. You should be seeing a little alarm clock on the day view on the right side of the entry
    Visor --> Visor Platinum --> Treo 300 --> Treo 600 --> Treo 650 --> Treo 700p --> Treo 755p --> Treo 800w --> Palm Pre
  5.    #5  
    Quote Originally Posted by ink883
    Try changing the time to 5 min, and unchecking then checking the alarm box. You should be seeing a little alarm clock on the day view on the right side of the entry
    I'm blind aparently. The alarm clock is present on the right. Still no sound.
  6. ink883's Avatar
    Posts
    872 Posts
    Global Posts
    883 Global Posts
    #6  
    when you are in pref --> Sound --> Calandar
    and you click on the alarm (as if to change the sound) do you hear sound?
    Last edited by ink883; 08/17/2006 at 04:00 PM.
    Visor --> Visor Platinum --> Treo 300 --> Treo 600 --> Treo 650 --> Treo 700p --> Treo 755p --> Treo 800w --> Palm Pre
  7.    #7  
    Quote Originally Posted by ink883
    when you are in pref --> Sound --> Calandar
    and you click on the alarm (as if to change the sound) do you hear sound?
    yep alarm sounds..
  8. ink883's Avatar
    Posts
    872 Posts
    Global Posts
    883 Global Posts
    #8  
    I am stumped. At this point I would back up your treo to an SD card. Use backupman or NVbackup (free) or even both. Also hotsync.

    Then do a hardreset. Don't resync! Create a test calandar entry and see if the alarm goes off.
    If it does, you have some sort of conflict with 3rd party software or you had a corupt file.
    If it doesn't go off, then perhaps there is hardware issue?

    Or we are both just missing something?
    Visor --> Visor Platinum --> Treo 300 --> Treo 600 --> Treo 650 --> Treo 700p --> Treo 755p --> Treo 800w --> Palm Pre
  9. #9  
    The obvious question is what sound do you have the alarm set to? Maybe there is a problem with sound. Set it to something known like the Treo Classic sound. Also I assume you tried a soft reset? I've had a couple of old problems fixed by that.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680

Posting Permissions