Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1.    #1  
    Has anyone else hated this phone, treo 700p for verizon? It freezes at least two times a day and seems to be slower than molasses. How can I make it faster and not seem to have so many bugs? Is there a new firmware available yet?

    Help me before I get a blackberry
  2. #2  
    if you went to syracuse, that explains a lot. the phone is excellent.
  3. #3  
    I have had no problems with my 700p. It has been rock solid as a pda and phone. I'm glad I got it.
  4. #4  
    In general it has been stable, but this is definitely an issue with the 700p (both carriers) with lags when switching apps. Also some apps consume cache memory and don't seem to release it properly. I run BackupMan every night, but whenever I open Blazer after a backup run there is a 5 to 15 second lag of a blank white screen until this cache is cleared. The second time I go into Blazer after a backup has run it only takes a fraction of a second.

    You should look at what apps (if any) you have added and run. Some the problem may be to due to those but there does seem to an issue with slow data access on the 700p that Palm needs to get a firmware update for.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  5. noodle's Avatar
    Posts
    536 Posts
    Global Posts
    538 Global Posts
    #5  
    The first one I got was lagging like crazy, ended up having a data corruption issue. The next one had a bad keyboard. The 3rd is not lagging except when exiting blazer, otherwise it is fine, works great. I suggest contacting tech support if it is constantly lagging, especially after a hard reset...
    --------------------------------------------------------------
    noodlelest wet noodler
  6. #6  
    I just switched from 650 to 700P. I can't believe how much faster it is. I was running an unlocked 650 on TMobile and switched to Verizon (Los Angeles), so that may have something to do with it. But as for freezes, etc.? Not one in the 4 days I have operated it.
  7. daver42's Avatar
    Posts
    58 Posts
    Global Posts
    110 Global Posts
    #7  
    I think YMMV with the 700p. I've had days where it's worked flawlessly and I've had days where the phone lags and crash. All in all I'm happy with it. Hopefully an update comes out soon though to fix these annoyances. -D
  8. dcpmark's Avatar
    Posts
    560 Posts
    Global Posts
    562 Global Posts
    #8  
    Quote Originally Posted by bcaslis
    In general it has been stable, but this is definitely an issue with the 700p (both carriers) with lags when switching apps. Also some apps consume cache memory and don't seem to release it properly. I run BackupMan every night, but whenever I open Blazer after a backup run there is a 5 to 15 second lag of a blank white screen until this cache is cleared. The second time I go into Blazer after a backup has run it only takes a fraction of a second.

    You should look at what apps (if any) you have added and run. Some the problem may be to due to those but there does seem to an issue with slow data access on the 700p that Palm needs to get a firmware update for.
    I found your post interesting as it was very specific, rather than the general lag complaints I've seen, so I duplicated your process. I started an NVFS DB Cache that looked like this:

    Total Size: 18431 KB
    Total Free: 16611 KB
    Largest Free Chunk: 16383 KB

    I then opened Blazer, and it took 3 seconds of white screen before Blazer appeared.

    I then did a backup with BackupMan 2.1, and afterwards my DB cache looked like this:

    Total Size: 18431 KB
    Total Free: 9308 KB
    Largest Free Chunk: 6820 KB

    I then opened Blazer again, and it took 3 seconds of white screen before my previous page began to display.

    I think that you are right in that some apps do not properly release the DB cache....BackupMan seems to be one of the them. Only a soft reset or clearing it with MemoryInfo gets you back the memory. Incidently, a second backup immediately after didn't steal any more memory. However, it must take several apps to steal enough memory to get Blazer lags of 5-15 seconds. Jeff Gibson told me that his 700p had 60 seconds of white screen before Blazer would open!

    Whether there are bad units out there, or whether this is a Palm problem to be remedied in a firmware release, or whether this is a 3rd-party problem where responsible vendors must update their software to properly release the memory remains to be seen.

    As for me, I have no noticeable app-switching lags....even when my DB cache is low.....but I don't dismiss what others are reporting. It also might help to start identifying which apps will not properly release DB cache memory.
    Last edited by dcpmark; 09/17/2006 at 09:11 AM.
  9. #9  
    I have had no issues with my Verizon Treo 700p. I absolutely love it and I am glad I spent the money.

    It handles memory about 20x (exaggeration) better than my TX (but don't tell it that, I think it is getting jealous). The dynamic heap does not seem to have issues with filling up (this is because the heap is used when apps use MemPtrNew/MemPtrFree and the system cleans up everything when exiting an app). The DB Cache is different. I think this is because some apps might not have been updated to better follow Palm's NVFS guidelines, so the system doesn't know if it should free a chunk of cache so it leaves it. This causes fragmenting, and gets worse. IMHO I would prefer to manually reset my Treo now and then to keep it running full steam than dealing with some of the quirks of WM.

    To the original poster.. If you are continuing to have problems, try a few things. If you upgraded from a previous device hard reset the 700p and run it fresh without any programs or data. If it works perfectly then follow Palm's restoration steps. Test the unit out after restoring each program, since older programs can misbehave. If you are still having problems then i would take the device back to the dealer and try to get it exchanged (they should do it).

    Regards,
    Donald
  10. #10  
    This is interesting, I just noticed in another thread that said mobileClock introduces a lag if it is installed. I depend on that app for a morning alarm so I've not ever tried the 700p without it (there's no problem with it on the GSM 650). I'll look into this later tonight, the thread said there was a beta version in testing.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  11. #11  
    lol
  12. #12  
    ?????

    Quote Originally Posted by furious styles
    lol
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  13. #13  
    i've been a treo user since the 600 first came out and have worked my way up the treo food chain to a 700p. I have over 4500 contacts, extensive calendar appointments, email etc.. i had no issues with my 650 but the 700p has been very flaky for 4 months now. very slow when switching between applications, locks up frequently and can be very slow when looking up contacts. i have done several hard resets and reinstalled the few app's i have manually. it is much slower than the 650 generally speaking.

    bluetooth interoperability has been absolutely horrible. it's flakyh with my treo headset. works, doesn't work. when turning off and on my headset i have to at times reboot the treo to get it to work even though it shows the headset icon in the title bar. also my plantronics discovery that used to work flawlessly with my 650 is flaky in the same way as the treo branded one. it's been very frustrating. i am going to call verizon to have it replaced. hopefully i have a bad unit.. else i'm going to have make a very serious decision to move away from this unit.
  14. #14  
    In the vast majority of cases with instability, crashes, freezes, etc., the cause can usually be tracked back to an aftermarket app causing it. Older versions of apps are a main cause, but sometimes two apps simply don't play nice with eachother. Maybe they fight over the same block of memory, whatever. It's worth repeating: when installing aftermarket programs, do it slowly, one at a time, and give it a few days before you install another. If you get instability it will be much easier to find the culprit than if you throw 6 new apps on the phone all at once. As a veteran of several wipes/clean installs I can tell you it really sucks.
  15. wpwoodjr's Avatar
    Posts
    94 Posts
    Global Posts
    203 Global Posts
    #15  
    My Treo 700p is noticeably slower than my Treo 650 when switching apps, and always has been even when new. I have the two of them side-by-side and it takes 2-3 times as long to go into "Calc" from the "Applications" screen. My Treo 700p is faster at browsing because of the EVDO. It is much slower to turn off. "Audible" frequently skips on the 700p and does not on the 650. Finally, occasionally the 700p will freeze for 10-20 seconds.

    There is definietly a problem with this device, whether its related to EVDO hardware or the NVFS system, I don't know.
  16. #16  
    I sympathize. I have had my Treo 700p with Verizon for about 3 months and have been a little dissappointed with the slow reaction time and lock-ups.
    My last Treo was the 600 and I was amazed to see that my 700p reacts so much slower then my 600 did? I often have to wait several seconds for any reaction after I have pressed a key.
    I have discovered, however, a relationship with the lock-ups on my 700p with Verizon. It seems that almost all of my lock-ups happen when messaging with another Verizon user. I am new to Verizon and notice that my unit verifies each message to another Verizon user. My phone will invariably freeze up for 30 seconds to up to 5 minutes when it is in this process.
    I have learned patience right now and wait for the freeze - up to clear rather then resetting my phone every time. I have seen other postings from other users having this same problem. One such user suggest pressing down on the navigation key 2-3 times right after a sent message to try and help this problem. Another suggest clearing your chat. I have had little luck with these and intend to take my problem up with Verizon.
    I am still a Treo fan and hope to clear this problem.
  17. #17  
    I too am contemplating going back to my 650 until the problems are resolved. Specifically, I am bothered by:

    1) The apparant sluggishness in general.
    2) Can't use zLauncher (and don't want to pay for something else).
    3) Bluetooth headset randomly disconnecting.
    4) Call log at end of call that stays on for a few secs and can't be cleared.
    5) I don't hear a beep anymore when I end a call with my bluetooth headset (when it works).
    6) P-Tunes skipping.

    Is it all worth it just for EVDO and calls not going to voice mail all the time? I have been saying yes for the last month but am beginning to wonder. Maybe I can go back to the 650 temporarily and switch back again to the 700p when a firmware is released.
    3 Sharp Wizards (who can remember the model #'s anymore?) -> REX -> PalmPilot -> PalmPilot w/1 MB Upgrade -> Palm V -> Palm Vx -> Palm m505 -> Treo 90 -> Treo 600 (Sprint) -> Treo 650 (Sprint) -> Treo 700p (Sprint) -> Treo 755p (Sprint) -> Centro (KB & Batt too small) -> Treo 755p & Black Centro

    Current "essential" programs: Chatter, 2day, TakePhone, SplashID, PalmPDF, 4Cast, DA, GoogleMaps, BackupMan, PowerHero, KeyCaps, LudusP, mSafe, TextPlus, VolumeCare, ePocrates, zLauncher.
  18. #18  
    My first 700p was horrible. It would crash 7-10 times a day with normal web/phone usage. It also had a squeel noise coming from the screen no matter how dim/bright I would have it. It was really slow too.

    I replaced it with another 700p. This one is much better. It isn't as slow if I don't ever use Versamail. It doesn't squeel and it doesn't crash as often. However, the bluetooth doesn't really work, it takes a really long time to switch between apps as compared to my brother's 650, it still crashes enough to be annoying, and MP3 playback (ringers or songs) is bad enough to not be usable.

    I'm really hoping that a ROM tool will be release so we can get rid of all the Sprint crap... I'm also hoping that a firmware update to fix the bluetooth and the MP3 skipping problem will be released soon.

    I know that I'm about to try out a 700wx model soon if something doesn't happen.
  19. #19  
    It's the database access bug. Jeff Gibson and myself identified it and it affects every single 700p. There are ways to minimize the lag but the bug is always there.
  20. #20  
    Does soft resetting the phone help the database access bug problem?
Page 1 of 2 12 LastLast

Posting Permissions