Page 4 of 4 FirstFirst 1234
Results 61 to 71 of 71
  1.    #61  
    Yeah, when I made the original post I had only been using it w/ the 700P for I think a day or two for a couple of minutes each day. After using it more w/ my 700P, I started seeing the disconnects and such I found with all the other bluetooth headsets I had used w/ my 700P. Even the Voyager 510 started doing this. The only headset that worked ok with my 700P at the end was the Moto H700. Anyway why do you care what I say about the 700P w/ Discovery 655? Why not just use the combo for a couple of days and see what you think.

    When you ask if anyone has any suggestions above, well you can try hard resetting your Treo and see how well it does w/ the Discovery 655 after a fresh hard reset. As far as resetting the headset, I don't think you can. If it still doesn't work well and you really need to be able to use a bluetooth headset for driving and such, then I suggest a phone other than a Treo. Samsungs and Motos work pretty well with bluetooth headsets.
    Last edited by IsLNdbOi; 12/28/2006 at 07:24 PM.
  2. #62  
    Quote Originally Posted by IsLNdbOi View Post
    Anyway why do you care what I say about the 700P w/ Discovery 655? Why not just use the combo for a couple of days and see what you think.
    I guess because quite a few folks (myself included) use this forum as a resource for buying decisions based on other users experiences.

    Thanks for the heads up on your posts.
  3. #63  
    The Plantronics 655 is going back to the TS tomorrow. Tried 2 different phone calls from different locations (reception bars almost peaked both times) and both folks on the other end (land lines) said there was quite a bit of static and my audio broke up quite a bit.

    Paired my 655 with a friends Nokia (Cingular) and called the same folks back from the same locations. They both said quality was 100% better.

    I really liked the size and ear fit of this unit. But it's going back

    Going to try the WEP200

    Thanks for everyone's help and input.
  4.    #64  
    If the WEP200 doesn't work for you, I'd suggest trying the Moto H700 as well.
  5. #65  
    Question: How can I delete Known Devices from my BT list on the Treo? I want to delete the Plantronics 655 (and also a friend BT headset I was testing) and start from scratch with a re-pair. I want to give every benefit of the doubt before returning this unit to the Treo Store.
  6. #66  
    Anyone having issue with 680 & PD655. I am getting a lot of static when I am10 feet plus a distance away from the unit. No issues with Cingualr 8125.
  7. #67  
    Quote Originally Posted by wabasoyo View Post
    Anyone having issue with 680 & PD655. I am getting a lot of static when I am10 feet plus a distance away from the unit. No issues with Cingualr 8125.
    Nope, I can be about 20 ft away (direct line of sight though) before it starts to act up (655 headset paired w/ 680 Treo).
  8. Shucks's Avatar
    Posts
    300 Posts
    Global Posts
    301 Global Posts
    #68  
    Got the PD655 b/c I lost the eariler version. Thought this would be a step up but NO, HUGE STEP BACK!!

    This one reminds me of the real early BT headset. It sucks and I can't ship it back.

    Large about of static, much more that the older PT. Everyone comments on it when I call from my car. The headset that come with the unit sound a lot better. This just sucks.
    "Actions speak louder than words!"

    REX >Palm III > Palm IIIc > Palm V> Palm m505 >Kyo 7135> Treo 650> ARTIC Treo 680> and finally to the Centro!!!
  9. #69  
    I like it, lightweight, lots of charging options, using it with a 700p and although on the other end some folks don't hear me great, most do and more importantly I hear great... I tried the motorola flip and a few others but I don't seem to hear great if the headset is not "in ear" on my end.

    700p verizon
  10. jakester20's Avatar
    Posts
    3 Posts
    Global Posts
    4 Global Posts
    #70  
    based on recommendations (from this site?), I tried both the Scala-700 and Nokia BH-800 Bluetooth headsets for my Treo 700p. The Scala did NOT work well at all, it would pair and then consistently drop out. I have had better luck with the Nokia, which is working quite well. However, I am now having trouble with the Bluetooth pairing in my Lexus, which was working fine when I first got the 700p...
    Jakester
  11. Shucks's Avatar
    Posts
    300 Posts
    Global Posts
    301 Global Posts
    #71  
    I got a Platronic 320 from the Verizon store in a Circut City for $31 and it works GREAT!! Just thought I would pass it along after using that awful 655!!

    I guess the 320 is an oldie but goodie. Maybe the company doesn't suck as bad as I thought.

    Why aren't newer versions better??
    "Actions speak louder than words!"

    REX >Palm III > Palm IIIc > Palm V> Palm m505 >Kyo 7135> Treo 650> ARTIC Treo 680> and finally to the Centro!!!
Page 4 of 4 FirstFirst 1234

Posting Permissions