Results 1 to 3 of 3
  1.    #1  
    I'm not sure if anyone else has this issue, but a search turned up nothing.

    I have signature enabled for my SMS on the 700p. I go in, choose a contact, and then I click on the Quick Text icon and choose a message. Instead of going before the signature, it goes after it, so it ends up looking like this:

    "L. Wilson Please call me."

    Instead of:

    "Please call me.
    L. Wilson."

    I've tried over and over to fix this with no result. Is this just a bug? I've disabled signature for now as most people whom I text know it's me, but it's a nice feature and I'd hate to lose it over this.
  2. #2  
    I don't use auto-sig, but I enabled it and had the same experience as you :-(

    Not sure how to fix it, but you could install shortcut5 and set it up a shortcut for your signature. I use it for signature, date & time stamp, & more.

    http://www.palmgear.com/index.cfm?fu...1&prodID=58307
  3. #3  
    just move the cursor above the sig and it will help.but u have to do that every time. there is no why to set it to be at the bottom of message. plus ur sig only appears when I create a new message. so if ur in an existing chat u will not see it any more after the first message u crrated.
    <a href="http://www.xboxlc.com/profile/geezy_da_great">
    <img src="http://www.xboxlc.com/cards/sig/sc/geezy%20da%20great.jpg" border=0>
    </a>

Posting Permissions