Results 1 to 9 of 9
  1.    #1  
    I have everything working great now, but one more question, I have Chatter set to do email pulling from AOL every 30 minutes. But I have noticed that between the 30 minute intervals my red light is coming on for a few moments and the green data lightening bolts turn on but I dont see anything happening on the screen and then the red light goes out and the green lightening bolts turn grey. Why is it doing that?
    Last edited by Buldawg; 08/15/2006 at 12:10 PM.
  2. #2  
    Chatter does that when it's doing something that ties up the Treo; could be looking up a network address, deleting a bunch of items from SD card, etc. I'd need a log to know for sure.

    Marc
  3.    #3  
    Hi Marc: how do I show you my log so you can tell me what is going on?
  4. webedc's Avatar
    Posts
    492 Posts
    Global Posts
    510 Global Posts
    #4  
    Quote Originally Posted by Buldawg
    Hi Marc: how do I show you my log so you can tell me what is going on?
    You can find the instructions by visiting the FAQ here.
    T R E O s t i l l R O C K S - to a certain extent
    Current: AT&T Tilt/HTC 8925/Kaiser
    Retired: AT&T Treo 750, VZW Treo 650, 700p, *700w, *700wx (* = loaner phone from Palm)
    Tried: AT&T Samsung Blackjack i607
  5.    #5  
    Follow up:

    I remembered that I didn't have this red & orange light problem until I went onto my Handmark Express program and changed the connection setting from disconnect after update to never disconnect. I went back into Express and changed it to disconnect after update and then the red light stopped coming on. I thought that if I disconnected from express or the web it would make my Chatter disconnect to stop pulling emails from AOL, but I now see that it reconnects to the data connection automatically so I will continue to get my emails. Is that correct that if I disconnect my express or web data connection, chatter reconnects it so it will continue to function properly, that is what I think is happening?

    Thanks!

    Howard
  6.    #6  
    Nope, red light still coming on. Will do a log on Monday for Marc.
  7. webedc's Avatar
    Posts
    492 Posts
    Global Posts
    510 Global Posts
    #7  
    Quote Originally Posted by Buldawg
    I thought that if I disconnected from express or the web it would make my Chatter disconnect to stop pulling emails from AOL, but I now see that it reconnects to the data connection automatically so I will continue to get my emails. Is that correct that if I disconnect my express or web data connection, chatter reconnects it so it will continue to function properly, that is what I think is happening?
    Your observation is correct. Chatter will reconnect your data connection if it was dropped when it's time to QSync.
    T R E O s t i l l R O C K S - to a certain extent
    Current: AT&T Tilt/HTC 8925/Kaiser
    Retired: AT&T Treo 750, VZW Treo 650, 700p, *700w, *700wx (* = loaner phone from Palm)
    Tried: AT&T Samsung Blackjack i607
  8.    #8  
    webedc, check your email, thanks Howard (Buldawg)
  9.    #9  
    Well, I went out and bought a Verizon 700P yesterday and I installed Chatter into it this morning and so far the orange light has not come on and I have it set for 30 minute intervals. We will see, but I dont think this phone has the same problem my 650 had. That is GREAT!

Posting Permissions