Results 1 to 2 of 2
  1. noodle's Avatar
    Posts
    536 Posts
    Global Posts
    538 Global Posts
       #1  
    I type in www.google.com, but everytime I search and then proceed to click on a link, it loads the page with a WMLproxy before it. I'm assuming this is google's proxy server for PDA/mobile viewing.

    (I don't click on mobile web by the way)

    The problem is that many pages don't load correctly though this method. The same pages if typed in at their real web adress will load fine.

    Is their some way to disable this. I have tried google's preferences,etc. but it doesn't help.

    Is there a special way of entering google's web adress to load a regular search, intsead of this proxy?


    Thanks
    --------------------------------------------------------------
    noodlelest wet noodler
  2. #2  
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>

Posting Permissions