Results 1 to 17 of 17
  1.    #1  
    I'm having a hard time syncing my treo with my 3series BMW. Was anybody able to do that? Or it's just me doing something wrong?

    Thank you
  2. rkdav's Avatar
    Posts
    13 Posts
    Global Posts
    18 Global Posts
    #2  
    I don't know how new your 3-series is but I have a 2005 X5 and it was painless. There should be a little booklet with your owners manual (in the same packet) that tells you exactly what to do to set it up. Also, there's a little card in that packet that has the password for the BMW part of the setup. Then, just open Bluetooth on your Treo and go through the steps to set up a new, trusted device. Once you've done that, my advice is not to turn off the Bluetooth on your Treo because if you do, each time you turn it on it will be necessary to select the trusted device all over again. As it is, mine automatically connects with the X5, takes just a couple of seconds to have the favorites load and you're all set.
  3. #3  
    I have it working with my 2006 330i. It only brings in favorites (like other Treos). The main issue is you can't have extra digits in your favorites or the Treo resets when it connects to the BMW.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  4. ambtreo's Avatar
    Posts
    476 Posts
    Global Posts
    492 Global Posts
    #4  
    I have a 2006 530xi and the bluetooth sync'd exactly the way rkdav described. I only have 1 problem with the BT in my BMW - it seems that the caller Id on incoming calls works randomly. sometimes I get the correct # and listing from my favorites, other times I get the most recent call. I am assuming that the first rom upgrade will fix this problem for the 700p. Btw, I did not have this problem with the 650.
    BB GoAmerica > BB Earthlink > Verizon Treo 600 > Sprint Treo 650 > Sprint Treo 700p > Sprint Treo 755p & Sprint MotoQ
  5. #5  
    I can't get my Treo to work with my 2004 330cic either.

    Dawn
  6. #6  
    My (Sprint) Treo 700p works perfectly with my 2005 330xi
  7. Bdraper's Avatar
    Posts
    74 Posts
    Global Posts
    75 Global Posts
    #7  
    My Sprint 700p works fine with my 2005 X5. My Sprint 650 worked fine with it as well.
  8. #8  
    I have a 2006 325i and a Treo 700P. I had no trouble pairing or getting them to work together. The address book "transfer" is pretty useless, so I just set up the voice dial directory native to the BMW bluetooth application works great.

    What kind of problem are you having? Will the phone not pair or is it not connecting on a regular basis? If the latter, I did find that there was some delay if I had a headset installed in addition to the car -- the phone seemed to be looking for the headset and then would finally find the car.

    If you provide some more details, I can try to help.
  9. #9  
    I got it to work with my 3 series, then it stopped acting like a headset after the call was placed. There is some info on the palm support forums, but trying the suggestion of deleting the bluetooth cache didn't resolve the problem.
  10. #10  
    Quote Originally Posted by ambtreo View Post
    I have a 2006 530xi and the bluetooth sync'd exactly the way rkdav described. I only have 1 problem with the BT in my BMW - it seems that the caller Id on incoming calls works randomly. sometimes I get the correct # and listing from my favorites, other times I get the most recent call. I am assuming that the first rom upgrade will fix this problem for the 700p. Btw, I did not have this problem with the 650.
    I have the exact same issue with the 700P and my 2006 Land Rover LR3. Was wondering if it was a Treo or Land Rover issue.
  11. #11  
    I see this issue with incoming calls also with the 700p and a BMW 2006 330i. The call log on the Treo shows the incoming number correctly.

    Quote Originally Posted by ambtreo View Post
    I have a 2006 530xi and the bluetooth sync'd exactly the way rkdav described. I only have 1 problem with the BT in my BMW - it seems that the caller Id on incoming calls works randomly. sometimes I get the correct # and listing from my favorites, other times I get the most recent call. I am assuming that the first rom upgrade will fix this problem for the 700p. Btw, I did not have this problem with the 650.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  12. #12  
    2006 530xi andI also have some problems with the bluetooth....everyonce and a while I have to reconnect it for no reason and have to go through the whole setup thing while im driving....also the caller ID thing as mentioned above ...it usually generates the previous caller not the current one...and also My contacts do not show up at all on the list but all of my Wifes do with her POS razor...
  13. fabulas's Avatar
    Posts
    189 Posts
    Global Posts
    316 Global Posts
    #13  
    I have a 525 and have no problems other than incorrect caller ID on incomming calls. I did not have this problem with the 650.
  14. ambtreo's Avatar
    Posts
    476 Posts
    Global Posts
    492 Global Posts
    #14  
    bcaslis & frugger -

    let's hope the next rom update will have a bluetooth fix. One of the 650 upgrades had a bluetooth update which resolved many issues. Glad to see it's not just me, but sorry to see that you have the same problem as well.
  15. #15  
    Yes, I remember the last 650 update which added the ability to display the signal strength on the BMW. It really made the 650 a great match. As it is the 700p is more functional than other recent Symbian and WM5 devices I've tried so I can live with it's problems until an update hopefully comes out.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  16. ambtreo's Avatar
    Posts
    476 Posts
    Global Posts
    492 Global Posts
    #16  
    Quote Originally Posted by bcaslis View Post
    Yes, I remember the last 650 update which added the ability to display the signal strength on the BMW. It really made the 650 a great match. As it is the 700p is more functional than other recent Symbian and WM5 devices I've tried so I can live with it's problems until an update hopefully comes out.
    I can't imagine that the first 700p rom update won't include a Bluetooth update that would put the 700p on par with the 650. The shocker to me is that the 700p didn't come out with the same Bluetooth functionality as the 650 .
  17. #17  
    My 700p paired flawlessly with my wife's 2006 Acura MDX. I bought the Bluetooth upgrade module for the 9000 series phone in my 2004 745 and it pairs about half the time, the rest of the time it searches for Bluetooth compatible devices... The Acura cost about $30K less than the BMW. Go figure...

Posting Permissions