Results 1 to 7 of 7
  1.    #1  
    This seems to only happen while I am in the gym. I put my Treo 650 in a skin case slits cut into it to feed velcro straps through, which lets me put it on my arm during workouts in the gym. Pocket Tunes is in RAM, and my mp3 tracks on on my 4GB Sandisk SD card. For no apparent reason, Pocket Tunes will play a few seconds of a song and then skip to the next, and then repeat that process a few times until finally locking up. Sometimes I can press the stop button in time to prevent the lockup.

    In general, resetting the Treo will clear this behavior up, but sometimes it will take a few restarts. Some other apps that *may* be running when this happens are Agendus and the PowerOn utility to keep my Treo screen from blanking.

    However, those application are also on when PTunes goes smoothly through the playlist, so perhaps this is a heat issue? Weird things is also seems to be happening when I excercise inside. I have worn the Treo during soccer practice ( heh ) , and it always plays smoothlyt there.


    Anyway, most likely there isn't a solution to this weird behavior, it is just so annoying when music stops while I am holding more than my body weight over me and want to try and get to the reset button ( don't try this at home, kids!) that I have sworn to buy an iPod on several occasions ( haven't done it, as I dislike Apple ) .

    If you have an idea on a possible solution, feel free to post it here. Otherwise I will just have to continue to use self-control to keep from cursing at my Treo out loud during my workouts.
  2. #2  
    What is your headphone setup?

    Wired or SAG Bluetooth?
    ONE can be spelled as NEO.
    There is no spoon.
  3.    #3  
    Wired, I use Sony earbuds with a 3.5 to 2.5mm converter. Btw, today it happened in my car while using SAG to stream audio to my car stereo over bluetooth. So, I guess it is not just in the Gym, that is where it happens the most, though.
  4. spiVeyx's Avatar
    Posts
    573 Posts
    Global Posts
    577 Global Posts
    #4  
    It's sounds like you might be having a problem with your audio jack or converter.

    Have you considered replacing your 3.5 to 2.5mm converter? I had a converter that would, if moved, cause the audio to "cut out." I've since used the Seidio 2.5mm earbuds and had fewer problems.

    It's also possible that there might be a problem with the headphone jack on your Treo. There are numerous threads on here discussing faulty audio jacks...
  5.    #5  
    Quote Originally Posted by spiVeyx
    It's sounds like you might be having a problem with your audio jack or converter.

    Have you considered replacing your 3.5 to 2.5mm converter? I had a converter that would, if moved, cause the audio to "cut out." I've since used the Seidio 2.5mm earbuds and had fewer problems.

    It's also possible that there might be a problem with the headphone jack on your Treo. There are numerous threads on here discussing faulty audio jacks...
    Well, my audio jack was replaced a month or two ago, and it happens when streaming the audio via bluetooth, with no adapter connected.

    Something that happened yesterday may help. It started skipping and then locked up in the gym. I did a soft power reset using zlauncher, which did not fix it. Then I used the reset button in the back of the Treo and that still did not fix it. So next I took the battery out and put it back in. That fixed it for the rest of my workout session.

    Something else I have noticed is that I cannot have bluetooth audio ( SAG + ptunes ) running and run Chatopus chat software at the same time. My Treo will lock up then, too.

    Btw, when I say "lock up", it isn't an install thing. The music may skip, then skip to the next song a few times, then finally stop responding. While this happens, I can press keys and after a long delay the Treo responds. It is lock the CPU usage is shooting sky-high and eventually just ..crashes.
  6. #6  
    I used to have a ton of problems with ptunes skipping and such (on a 650)...I eventually gave up but one thing I found out was that if I reset my device and held the up key soas to not load any programs (I forget what the proper term for this kind of reset is) then ptunes would play just fine. This was more trouble that it was worth and now I just use TCPMP.
  7. #7  
    Ive chalked most of my skipping issues to a bad/weak headphone jack. Therefore ever since I went with my BT SAG stereo setup Ive not had as many issues.

    Oh and I use my PTunes just about exclusively while I workout. Very very rarely am I just sitting down or NOT working out or mowing the grass am I using Ptunes.
    ONE can be spelled as NEO.
    There is no spoon.

Posting Permissions