Results 1 to 7 of 7
  1.    #1  
    Anyone else find this:

    I've set up the 650 to synch OTA with my hosted Exchange server. Everything syncs perfectly with one exception. If I alter an existing record on the Treo, I get a second (altered) record on the desktop in addition to the original record. This doesn't occur when I change an existing record on the desktop.

    It's not my Exchange host - it's the same with two different companies.

    I'm using Entourage on a Mac. But surely that's nothing to do with it?
  2. #2  
    do the the two records (original and duplicate) show up on your phone as well after a sync?
    Funny, free ecards for weird situations. No registration required. - UncomfortableSituations.com

    Pop culture hangman using Flickr pics - SearchVoyeurMan
  3.    #3  
    Yes they do. So:

    New record on Treo or in Entourage = Sync OK
    Change existing record in Entourage = Sync OK
    Change existing record on Treo = Sync but with original record and a new duplicate, but altered, record in Entourage.
  4. #4  
    It sounds like it might be a local setting in entourage, but I haven't used entourage for a while so I can't verify or speak very intelligently about it. Sorry for the lack of help.
    Funny, free ecards for weird situations. No registration required. - UncomfortableSituations.com

    Pop culture hangman using Flickr pics - SearchVoyeurMan
  5. #5  
    I think it is a setting in Entourage. Have you installed the latest update to Entourage? I think 2 updates ago was the one to allow better integration with iSync and iCal, etc and there was a bug that was causing some duplicates. I was getting a lot of duplicates when I first started using Entourage with a Treo 650 or even a PPC. I now carry a Treo 650 and a WM5 MDA and use Outlook on an XP notebook and have no duplicates. Sorry, not much help and may not even be related.
  6.    #6  
    Thanks - I'm on the latest version of Exchange. Have you made any specific settings changes (apart from the basic set up to get Exchange working)?
  7.    #7  
    Think I've cracked it:

    There's a setting in Entourage under Preferences > Calendar, 'Tentatively add events when invitations are received'. It was ticked. It's now unticked and all seems to be working fine.

    Thanks to all contributors.

    Adam

Posting Permissions