Results 1 to 5 of 5
  1. gottago's Avatar
    Posts
    197 Posts
    Global Posts
    249 Global Posts
       #1  
    Has anybody noticed any Bluetooth issues after the Serial update on Sprint 650s?

    I did the upgrade today and not my JX10 will not connect on calls outbound. It appears that inbound call are not affected. PITA

    gottago...
  2. eharty's Avatar
    Posts
    245 Posts
    Global Posts
    780 Global Posts
    #2  
    Quote Originally Posted by gottago
    Has anybody noticed any Bluetooth issues after the Serial update on Sprint 650s?

    I did the upgrade today and not my JX10 will not connect on calls outbound. It appears that inbound call are not affected. PITA

    gottago...

    Seems the same with my voyager 510. Too much delay in connecting but doesn't seem any worse than before.
  3. gottago's Avatar
    Posts
    197 Posts
    Global Posts
    249 Global Posts
       #3  
    This is very strange as it seems to be working better now. I'll have to watch it for few days.

    gotago...
  4. twitch3's Avatar
    Posts
    821 Posts
    Global Posts
    860 Global Posts
    #4  
    I've had nothing but crashes since I installed it and had to remove it. My BT is the only thing that seems to work right when it's installed.
  5. twitch3's Avatar
    Posts
    821 Posts
    Global Posts
    860 Global Posts
    #5  
    I think you were right. I've been trying different things trying to get this update to work. My Treo complete locked up this morning when I turned on my BT headset. I deleted it out of the BT Cache and re-paired it. Now everything seems okay...I hope. Thanks for the info.

Posting Permissions