Results 1 to 8 of 8
  1.    #1  
    I installed NVBackup a few weeks ago and it was working great with a daily automatic backup until I got TCPMP. Now I can manually do a backup but the program is not repsonding to the command to backup automatically. A manual backup is still better than none but does anyone know what's going on?
    Thanks,
    Dave
    Riding the Tucson roads & trails
  2. #2  
    Interesting find. I installed TCPMP on my 700p yesterday and just noticed my backup cycle didn't run last night. Also, I have both nvbackup and TCPMP installed on the SD card. If that makes a difference.
  3.    #3  
    Looks like we have a common problem. I also have NVBackup and TCPMP both installed on my card. I have a Verizon Treo 650 with the most current update. Any help folks?
    Riding the Tucson roads & trails
  4. #4  
    I'm running TCPMP v 0.72RC1 & NVBackup 1.12 on a VZW 700p.
  5. #5  
    Quote Originally Posted by peterlemonjello
    Also, I have both nvbackup and TCPMP installed on the SD card. If that makes a difference.
    Is PalmOS able to notify applications in the SD memory in the 700p?
  6. #6  
    Not sure, but I moved NVBackup back to the device and the cycle worked fine.
  7. #7  
    Quote Originally Posted by peterlemonjello
    Not sure, but I moved NVBackup back to the device and the cycle worked fine.
    It may be required to be in memory (not card) for it to receive notifications from PalmOS and commit the backup. At least that is how it is supposed to work.
  8. #8  
    Quote Originally Posted by GreenHex
    It may be required to be in memory (not card) for it to receive notifications from PalmOS and commit the backup. At least that is how it is supposed to work.
    Exactly! It needs to be in device memory for scheduled backups.

Posting Permissions