Results 1 to 5 of 5
  1.    #1  
    Up to about a month ago or so, I have no problem getting gmail onto my Treo through Versamail.

    The all of a sudden, my gmail messages are always 1 to 2 week behind. Today, I got the messages on 7/28 or so. I tried chatteremail but I still have the same problem. So, may be something happened on gmail that delay the sync of messages to my Treo.

    Wondering if any of you has experienced this? Thanks
  2. #2  
    I havent but you might change the preferences on gmail to not forward...save it, then go back in and change it to forward from now on (or POP from now on...not sure how you are sending the emails from your phone.)

    Resetting it on gmail's side might help.
    Palm III-->Palm IIIxe-->Palm 505-->Samsung i300-->Treo 600-->PPC 6600-->Treo 650-->Treo 700wx-->BB Pearl--> BB Curve

  3. #3  
    Same thing here...anyone have any solutions or luck solving this problem??
  4. #4  
    Yeah, there seems to a problem with Gmail starting yesterday...
  5. #5  
    I have this exact same problem. I haddn't tried a new program for the treo and I'm quite disappointed to hear that doesn't work.

    I made a post about it HoFo, but no one knew what it could be.

    Someone suggested clicking "on Enable POP only for mail that arrives from now on" under pop download" to fix it, and it works, but you'd have to do it every day. It seems if other clients aren't helping with it, it's gmail's fault. Weird that it would randomly start doing this. Maybe I'll shoot them a tech support email.

Posting Permissions