Results 1 to 18 of 18
  1.    #1  
    Some ChatterEmail users with Sprint Treo 650's have had connection issues over the last week. I am not sure if this is directly related, but the following was posted at palm.com a few days ago, and at least one user has had his problem resolved by installing the update...

    Here's the info...

    Marc

    //

    Posted August 2, 2006

    This software update is designed to resolve data stalls experienced by customers using background data applications, such as GoodLink, on Sprint Treo 650 smartphones.
    http://www.palm.com/us/support/downl...update650.html
  2. twitch3's Avatar
    Posts
    821 Posts
    Global Posts
    860 Global Posts
    #2  
    Thanks for the update Marc.
    Visor Deluxe->Visor Edge (Upgraded for $100.00 just by giving them the Serial # of my Visor Deluxe plus I got to keep the Deluxe. Those were the days!)-> Palm M-505->M-515->Tungsten T->Zire 72->Treo 650->->Treo 700P->Treo 755P. Plus various replacements. 8130 Pearl....Sorry
  3. #3  
    Great news. It's nice to know Palm isn't completely abandoning the T650. Makes ya wonder if there will be a more robust patch in the not too distant future.
  4. #4  
    Anybody here tried the patch yet...notice any differences (like your Treo not crashing)?
  5. resturg's Avatar
    Posts
    210 Posts
    Global Posts
    217 Global Posts
    #5  
    I found the patch in Palm Site last Sunday Aug 6, and applied it after complete backup. I think ChatterMail has been working better since I installed the patch. I was little nervous about applying the patch to my Custom ROM. It worked with out problems.
  6. #6  
    Just installed it, besides it allowing Chatter to get me a soda, I feel the force is with me. I will let u know in a day or two if I see any real difference.
    -g-

    Treo 300-650-755P, Contract ends 11/30/07. SERO F&F 1250, The following are unlimited: N&W (7PM), Mobile to Home (M2H), Free Incoming, Vision Data, Text Messages for $49.99 - Plus Sprint AIRAVE @ N/C.
  7. gottago's Avatar
    Posts
    197 Posts
    Global Posts
    249 Global Posts
    #7  
    I have had wierd results that seem to have cleaned themselves up/out. For some reason, I had bluetooth issues with my headset. While the phone connected to my JX10, I couldn't hear on outbound calls. Inbound calls have been okay. As of late yesterday afternoon, I could dial out and the JX10 would connect and I could hear. go figure.

    gottago...

    EDIT: Oh I forgot where I was so I have to mention that I had noticed connection issues prior to update and since the update I have not noticed these issues.
  8. #8  
    No problems yet. Ben
  9. #9  
    What are the results so far? Almost forgor to ask: did most of you download the patch via the Treo's Internet connection or didja do it the old fashioned way: download to desktop and synch?
  10. resturg's Avatar
    Posts
    210 Posts
    Global Posts
    217 Global Posts
    #10  
    Not sure it helped nor has it hindered any application.
  11. #11  
    Helped me. I have chatter qsyncing every 30 minutes. Most the time, it wouldn't actually sync until I turned the screen back on to do something. Now it seems work again even when the Treo is asleep.
  12. #12  
    It's been about a month since the last post. Any consensus on how it's working for ya?
  13.    #13  
    If it is not updating your messages in the background -- you do not have a + code -- which provides background SSL --

    If you purchased matrix before -- just send support@chatteremail.com the code and hotsync name and it will be taken care of -- or upgrade to + for $4.95

    Thanks

    Chatter
  14. #14  
    Quote Originally Posted by Chatter View Post
    If it is not updating your messages in the background -- you do not have a + code -- which provides background SSL --

    If you purchased matrix before -- just send support@chatteremail.com the code and hotsync name and it will be taken care of -- or upgrade to + for $4.95

    Thanks

    Chatter
    Confused. If I read you correctly, the latest Palm Patch works much better with the Chatter+ version?
  15.    #15  
    No -- The issue is in the wrong area -- Chatter users who connect to SSL mailboxes only when chatter is running in the foregraound have one of two issues -- they do not have ChatterMatrix installed -- or they do not have a reg code that allows it to be run -- so Chatter does not process SSL mailboxes in the background was respong to
    "I have chatter qsyncing every 30 minutes. Most the time, it wouldn't actually sync until I turned the screen back on to do something."
  16. #16  
    I don't think I'm using SSL. I have a POP account from work and a .mac account. Anyways, seems to be working better now.
  17. #17  
    Well, I'm finally going to bite the bullet and install the updater. For more info, see my directly-related thread here:

    "My Sprint T650 Crashed...perfect time to install updaters"
    http://discussion.treocentral.com/sh...d.php?t=128328

    NOTE: Before the crash, all my Chatter e-mails via IMAP (Fastmail and Gmail) have been saved to my SD card.
    Last edited by KevMeister; 11/07/2006 at 10:16 PM. Reason: New info
  18. #18  
    Did the installs. Slow but stready...everything is back to normal! I'll have to wait a few days and see how it goes.

Posting Permissions