Results 1 to 13 of 13
  1.    #1  
    Free Upgrade for registered users.....

    Crash Pro 2.25 with Treo 700p support
    A new version of Crash Pro has just been uploaded and is now available as a free update. New in this version is support for the Palm Treo 700p and Palm z22, as well as improved logging on Treo devices.
  2. #2  
    crash pro?? anyone use it?? help you soft reset without pen?
  3. #3  
    On my old Clie I would occationally get a crash where it would not reset, Crash fixed that. However I've never had that happen on my Treo 650.

    Crash Pro, however, DOES log the offending program and crash reason, time, date, etc.. Sure, you can look at the Phone app, but only for the last crash. Crash Pro logs all of them. Lets you get a better overview.

    Think TreoAlarm crashes every 3-4 days? Look in the logs.... yep.
  4.    #4  
    Quote Originally Posted by treopq
    crash pro?? anyone use it?? help you soft reset without pen?
    No use Mreset or menu options such as in Uninstall Manager for that.

    CrashPro is handy when you install a program that ya unit doesn't like or when another program does something say at 3 am which crashes ya device and sends it into an endless reset loop.

    Crash (free version) interupts the loopand tells ya what caused it....Pro adds logging features so you can track what happened on what date at what time.
  5. #5  
    Crash Pro 2.25 also seems to reliably work for the application that crashed.. I dunno what version I had on there before, but it wasn't too old.. It never listed the application..
  6. #6  
    I installed Crash-Pro on my Sprint 700P 2 hours ago and since then I am having massive problems. It caused my Treo to go in an endless Access-Palm loop. I can hard reset but even with backups restored from my SD card I can't get my Treo back to "normal". Either the phone portion will not turn ON (meaning Online) or I get everything running (all basic Treo stuff) except that all 3rd party software is not working. Drives me crazy at the moment. I am not sure if Crash-Pro was the culprit with this but it started a minute after the installation and first opening of Crash-Pro ...
    Last edited by brichter21; 08/08/2006 at 11:36 AM. Reason: Spelling
  7. #7  
    Quote Originally Posted by brichter21
    I installed Crash-Pro on my Sprint 700P 2 hours ago and since then I am having massive problems. It caused my Treo to go in an endless Access-Palm loop. I can hard reset but even with backups restored from my SD card I can't get my Treo back to "normal". Either the phone portion will not turn ON (meaning Online) or I get everything running (alll basic Treo stuff) except that all 3rd party software is not working. Drives me crazy at the moment. I am not sure if Crash-Pro was the culprit with this but it started a minute after the installation and first opening of Crash-Pro ...
    Wow! I was just getting ready to install it. Thanks for the warning.
  8. #8  
    I just got pretty much everything back in working order but something (else) must have happened. I can't get the backup to restore everything. Lots of settings and registration info etc. will not restore. Not even PrefDoctor could save my day ... So, it looks like I have to install and re-register most stuff.
  9. #9  
    What did you restore from?
  10.    #10  
    I have been using CrashPro for about 18 months w/ no issues...tho since I stopped trying out stuff about 12 months back it really has had little to do . This latest evrsion was the 1st 700p version so maybe he didn't address all of the bugaboos...or maybe it's conflicting w/ something esle ? Sugegst contacting the author who is usually very responsive.
  11. #11  
    what has exactly happened???? I was just about to pay the software via my ebank!!
  12. #12  
    If I only knew what exactly happened
    I installed Crash-Pro (I actually bought it outright without testing it first, I have never done that before) and the minute I opened it the first time it crashed my Treo like nothing ever before. It was in an endless Access to Palm to Access loop and only a hard reset would stop it looping.

    I then restored from my SD card (never had a problem before with restore) with Backup Man and the first time it failed (saying something about could not restore everything) and the second time it would restore but the subsequent boot up revealed strange problems like either the phone portion would not come online or after another HR and restore the phone portion would come online but no data connection was possible, Launcher X would not start etc.

    ALL settings and registration info were completely lost and I had to reinitiate pretty much every program - even after a confirmed 100% restore. I would switch between HOME and the phone portion and the phone settings were all lost again. This went on and on and on and took me more then 3 hours to have my phone back almost the way it was. I even tried restoring from different backups but everything was just as screwd up.

    Everything is ok now - all software installed and registered, everything working (exception Pocket Express - it won't let me use the payed-for channels. I am still working on that).

    I don't know what really caused the problem. The ##377 gives me "Crash" caused the crash. It also started right after I opened up Crash-Pro after installation...

    So, I guess I will contact the developer of Crash and see if he has an idea. I am at the moment not very keen on installing Crash-Pro again as it caused me so much wasted time and nerves - talk about Treo withdrawal here
  13. #13  
    I have a Sprint Treo 700p and I have CrashPro 2.25 installed and work fine without a problem. My settings are:
    -Reset after 3 seconds and use default image.
    -Log Crashes enable

    and that's all

    It works just fine.

    Al

Posting Permissions