Results 1 to 10 of 10
  1. hsk
    hsk is offline
    hsk's Avatar
    Posts
    262 Posts
    Global Posts
    284 Global Posts
       #1  
    I just got a 650 and upgraded chatter to the latest version, and it turns on my screen every 30 sec, not just when I have a message. It only does it when chatter is online. It didn't do it on my old Treo 600. I don't know whether it's the new version or the hardware or something I did.

    It's very distracting not to mention seriously draining my battery. Is this normal?
  2. #2  
    No, Chatter doesn't do that. But keyboard drivers tend to cause this when Chatter is loaded.

    Marc
  3. hsk
    hsk is offline
    hsk's Avatar
    Posts
    262 Posts
    Global Posts
    284 Global Posts
       #3  
    You're right - I deleted my keyboard driver and it doesn't do it anymore. Now I just have to decide if I can do without my keyboard...

    Thanks for the fast response - You're the BEST!!!
  4. #4  
    Somehow, Chatter's background operation convinces the keyboard driver that the screen should be on. Frustrating.
  5. #5  
    If I just turn the keyboard driver off (instead of delete it) the problem of the treo turning on went away :-)
    Palm III-->Palm IIIxe-->Palm 505-->Samsung i300-->Treo 600-->PPC 6600-->Treo 650-->Treo 700wx-->BB Pearl--> BB Curve

  6. hsk
    hsk is offline
    hsk's Avatar
    Posts
    262 Posts
    Global Posts
    284 Global Posts
       #6  
    I didn't think of that. It works, and I can just turn on the keyboard driver when I need it (which isn't too often). Thanks!
  7. #7  
    Quote Originally Posted by hsk
    I didn't think of that. It works, and I can just turn on the keyboard driver when I need it (which isn't too often). Thanks!
    NP...I went through that and suffered for about 2 weeks until I read the answer a couple of months ago on here. I need my keyboard for school AND I need my chatter.
    Palm III-->Palm IIIxe-->Palm 505-->Samsung i300-->Treo 600-->PPC 6600-->Treo 650-->Treo 700wx-->BB Pearl--> BB Curve

  8. #8  
    I wetn into filez and went to keyboard which setting to I uncheck to stop the flickering with chattermail?
    Good people sleep peaceably in their beds at night only because rough men stand ready to do violence on their behalf.

    George Orwell.
  9. hsk
    hsk is offline
    hsk's Avatar
    Posts
    262 Posts
    Global Posts
    284 Global Posts
       #9  
    I don't use filez so I'm not sure, but using the main applications screen you select "keyboard" and at the top there is a line for "status" - select "off" except when you are using the keyboard.
  10. #10  
    Hey HsK- Thanks for the tip. I thought the keyboard icon was for the irda keyboard I have. I turned it off and the screen does not come one. I an also running a demo of KB lights and will delete that and see what happens. I think that Marc the developer was right on when he mentioned the keyboard driver. Thanks a million!
    Good people sleep peaceably in their beds at night only because rough men stand ready to do violence on their behalf.

    George Orwell.

Posting Permissions