Results 1 to 5 of 5
  1.    #1  
    I decided to go back and give Missing Sync another try (synching my 700p and Mac)... but the Entourage conduit doesn't seem to be doing anything.

    I get the following error message:

    IMPROPER CALL
    The conduit "Entourage Conduit" improperly called ExitToShell. This is an error in the conduit; you should remove the conduit from the conduits folder and contact the conduit developer for a fix.


    I can't synch and markspace support has been very slow and shoddy in helping me deal with this... your advice and solutions would be greatly appreciated.

    Thanks.
    Last edited by jharrisx; 08/06/2006 at 08:13 AM.
  2. #2  
    I can't get my 700w to work with my mac either. Somehow I got it to sync once (with errors), and now it doesn't even seem to connect to the mac. Neither with Bluetooth, nor with USB. I'll have to give the Missing Sync guys a support call.

    James
  3.    #3  
    I find it hard to believe that no one else has had my problem with the Entourage conduit and Missing Synch error message...

    I'm a day away from asking for another refund from markspace.

    I'd hate to re-install Microsoft Office/Entourage... but could it be worth trying?
  4. #4  
    Quote Originally Posted by jharrisx
    I find it hard to believe that no one else has had my problem with the Entourage conduit and Missing Synch error message...

    I'm a day away from asking for another refund from markspace.

    I'd hate to re-install Microsoft Office/Entourage... but could it be worth trying?
    I'm bummed too, but I haven't even asked them for help yet. I'm _assuming_ that if you make a statement like that, you've at _least_ filed a tech support ticket.

    what was the post you made to them, and what was the response? I'm sure that they are busy with a new release right now, but you should at least attempt to leverage their support organization before getting too upset. I guess that's why I haven't put much thought into this yet since I haven't bothered to file a trouble ticket.

    Post their results/findings, and I'm sure the group will be able to help diagnose it...

    james
  5.    #5  
    I first emailed support re: this issue a month and a half ago. The following reply (you can read the whole thing from beginning to end by starting at the bottom and scrolling up) made me ask for a refund. I've now purchased MS again... and the same thing is happening but this time I'm determined to get them to make this work for me or crush the company trying (to the best of my ability anyway):

    Nothing this rep suggested made the least bit of difference:

    ================================
    Hello,

    There are a few reasons why this is happening

    1. Did the user who installed The Missing Sync have admin privileges?
    If not, try reinstalling with admin privileges.
    2. Do you have any virus protection software enabled? If so, try
    disabling that and then relaunching The Missing Sync.
    3. If File Vault is enabled, try disabling it. Then uninstall The
    Missing Sync, repair permissions using Disk Utility and then reinstall The
    Missing Sync. If you are able to launch the application, try enabling
    File Vault again.
    4. Try launching the Missing Sync from another user account.

    **Are you using the Documents To Go conduit?
    Are the Documents To Go files in the Missing Sync Install screen? If
    so, remove them.
    Take a look at the knowledge base article on this issue if it relates
    to your situation
    http://www.markspace.com/support/ind...ot=128&id=2385
    http://www.markspace.com/support/ind...d_id=2&id=2496

    **Check the conduit folder
    Now go to, Macintosh HD/Library/Application Support/Palm
    hotSync/Conduits, this is where the conduits are.

    Remove all other conduits except the Mark/Space conduits, backup,
    install (keep all those in RED, yellow one are Palm Desktop if you want you
    can keep them as well)see conduits.pct

    Move them to Macintosh HD/Library/Application Support/Palm
    hotSync/Disabled Conduits. You won't be able to see those in the Missing Sync
    window.

    Once you have Missing Sync working and configured, you can drag back
    other conduits one at a time. To do so, quit Missing Sync and drag one of
    them to the Macintosh HD/Library/Application Support/Palm
    hotSync/Conduits from the Macintosh HD/Library/Application Support/Palm
    hotSync/Disabled Conduits. Launch Missing Sync to see if the application is
    starting, if after adding a conduit it does not start, remove the offending
    conduit.

    I just think of an other place to check so you won't have any problem
    with Missing Sync, go to HD/Users/<your account>/Library/Application
    Support/Palm HotSync/Conduits/ if there is some conduits there move them
    to HD/Library/Application Support/Palm HotSync/Conduits/.

    **Preferences Files
    Delete the user preference file com.markspace.missingsync.palmos.plist,
    located in HD/Users/<your account>/Library/Preferences/.

    You can try to delete the general preference file for Missing Sync, you
    will need to re-enter your serial number.
    The file com.markspace.missingsync.palmos.plist is located in
    HD/Library/Preferences/.

    Reboot your computer and try to launch Missing Sync. Does it launch
    properly? You can now setup your conduits, you can use the help menu
    Assistants to go through the process.

    Just for peace of mind do those system clean up and repair steps.

    Reset PRAM
    Shut down your computer, as soon as you start your computer press and
    hold command-option-P-R keys simultaneously until you hear the chime
    start up sound 3 times.

    Repair disk and permission
    Use the Disk Utility application located in the Utility folder. Select
    your hard drive and use the verify and repair button for permission and
    disk. That will check your system for errors and correct them if it is
    necessary.

    Start your computer in SAFE mode.
    Restart your computer, as soon as you do, press and hold the shift key
    until you see "starting in safe mode" (you can then let go of the key).
    Let it start completely. The safe mode will run diagnostic applications
    in the background and fix any problem with the startup disk. Once this
    is done, just restart your computer and don't hold any keys.



    Best regards,

    Michel "Mike" Couture
    Mark/Space
    Customer Support Rep

    *ALL MISSING SYNC FOR PALM OS VERSION 5 registered users should update
    to VERSION 5.1.
    *Download directly from: < http://www.markspace.com/downloads.html >
    Choose the 5.1 Updater.
    Have you done a backup lately? It's a good idea to do them on a
    regular basis.
    It's always a good practice to make sure your data is backed up. For
    information on how to do backups,
    read this article from our Knowledgebase
    http://support.markspace.com/?kb=2598
    List of supported devices,
    PALMS http://www.markspace.com/missingsync...s_devices.html
    WM http://www.markspace.com/missingsync_wm_devices.html
    HIPTOP A
    U.S. based T-Mobile Sidekick (I, II) or a SunCom Hiptop (I, II) and an
    active wireless Hiptop or Sidekick data plan.
    Registration code: http://www.markspace.com/resend-codes.php
    Look
    for the answer in our Knowledgebase: http://www.markspace.com/support/

    Join the lists for another support avenue: http://lists.markspace.com



    On Mon, 19 Jun 2006 14:35:49 -0700, jharrisx@yahoo.com wrote:
    > Tell us how to contact you
    >
    >
    > Tell us about your device
    >
    > Handheld Manufacturer: Palm
    > Handheld Model: Treo 700p
    > Handheld OS: Palm OS 5.4 or higher
    >
    > Is your device a phone?
    >
    > Is your device a phone? Indicate your device capability: Treo 700p
    > If your device is a phone, choose your carrier: Sprint
    >
    > Tell us about your environment
    >
    > Mac OS version: 10.4.6
    > The Missing Sync version: 5.1
    > iTunes version: na
    > iPhoto version: na
    > Do you have an Intel or a Power PC mac? Intel Mac
    >
    > What conduits do you have enabled? Entourage conduit, 2004
    >
    > What PIM application do you sync with? Entourage,
    > Do you sync your device with more than one computer? No
    > If yes, do you sync with another Mac?
    > Do you sync with .Mac? No
    > How are you connecting your device to your Mac? USB,
    >
    >
    > Tell us about your issue
    >
    > Description of problem:
    > I'm currently getting the following error msg when I attempt to sync:
    >
    > The conduit "Entourage Conduit" improperly called ExitToShell. This
    is an error in the conduit; you should remove the conduit from the
    conduits folder and contact the conduit developer for a fix.
    >
    >
    > Please help. I'm using the latest version of Microsoft Office and
    need to be able to sync my Treo 700p with my Entourage. I am unwilling
    to use another PIM and purchased your software with the understanding
    that it will allow me to sync with Entourage.
    >
    > Steps to Reproduce:
    > I sync the device and the error message pops up. No syncronization
    with Entrouage ever occurs.
    >

Posting Permissions